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A First Look at Excel 2003 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 

• Create a new default workbook 
• Create a new workbook file using a specified template 
• Open an existing workbook 
• Enter numbers 
• Enter text 
• Enter dates or times 
• Modify the movement of the active cell when you press Enter 
• Enter data into a range of cells 
• Fill a range of cells with the same data 
• View items that will be corrected by AutoCorrect 
• Add items to AutoCorrect 
• Delete an AutoCorrect entry 
• Use a Pick List 
• Move using the mouse 
• Move from cell to cell using the keyboard 
• Move within a selection 
• Move between sheets using the mouse 
• Move between sheets using the keyboard 
• Move using Go To 
• Move within formulas 
• Select a cell 
• Select a range of cells by dragging the mouse 
• Select a range of cells (making up a rectangular block) 
• Select a non-contiguous range 
• Select a row 
• Select a column 
• Select an entire worksheet 
• Select several sheets 
• Select all sheets 
• Insert a row into a worksheet 
• Insert a column into a worksheet 
• Delete a row or column 
• Insert cells or ranges 
• Save a workbook 
• Save a backup copy 
• Save summary information 
• Move to a different worksheet within a workbook 
• Move to the first or last worksheet in a workbook 
• Move between worksheet tabs using the keyboard 
• Check spelling in a worksheet 
• Close a file 
• Minimize a workbook window 
• Exit Excel 2003 
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The Advantages of Using Excel 2003 
 
Background Excel 2003 is an advanced computer-based spreadsheet which combines 

incredible power and flexibility with ease of use.  You can learn how to use Excel 
2003 on a “need to know” basis.  For instance, you may never need to learn about 
the very advanced features such as Pivot Tables, yet you can still use the 
program to achieve your desired goal.  Excel 2003 is a program where the more 
you look and the more you investigate the sub-menus, the more you see! 
 
The really big advantage of using any computer-based spreadsheet, as opposed 
to writing down all your figures on a piece of paper, is that you can change any 
particular piece of data.  Providing you have used the correct functions and 
formulae within the spreadsheet, the computer will do all the work necessary to 
re-calculate all your end values (such as totaling columns of figures). 
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What are Workbooks and Worksheets? 
 
Background You enter your data into a worksheet.  It consists of rows and columns and is 

essentially a very large table. 
 
The worksheets in turn are grouped together into a workbooks.  By default each 
workbook in Excel 2003 contains 3 worksheets which are identified by tabs 
displaying along the bottom of your screen which identify the individual worksheets 
making up the workbook.  By default the first worksheet is called Sheet1, the next 
is Sheet2 and so on. 
 

 
 
By default each new workbook you open will contain 3 blank worksheets, although 
you can increase this number or reduce it down to a workbook which only contains 
one worksheet.  
 
Within Excel 2003, you can have up to 65,536 rows in a worksheet and up to 256 
columns!  That's room for a lot of data! 
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Creating and Opening Workbooks 
 
To create a new 
default 
workbook 

• Click on the New icon located within the Standard toolbar 
 
OR press Ctrl+N 

 
To create a new 
workbook file 
using a 
specified 
template 

• Click on the File drop down menu, and then click on the New command.  The 
New dialog box will be displayed.  To create a workbook using the default 
template, click on the Workbook icon, located within the General tab.  Click on 
the OK button to continue. 
 
To create a new specialist workbook, using a pre-defined template, click on any 
of the other tabs that may be displayed, such as Spreadsheet Solutions, and 
then select the required icon (such as Invoice).  Click on the OK button to 
continue. 

 
To open an 
existing 
workbook 

• From the File menu, choose Open  
 
OR click on the Open icon on the Standard toolbar. 
 

• Locate the file that you wish to open and then double click on the file name to 
open it.  If you need to change to a different folder, then you can use the Up 
One Level icon 
 
OR you can click on the down arrow next to the Look in field. 
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Entering Data 
 
To enter 
numbers 

• Select the cell in which you want to enter a number and type in the number.  If 
you want to make the number a negative, type a minus sign in front of it or 
enclose it in parentheses. 

• To indicate decimal places, you type a full stop. 
• The numbers will be right-aligned by default.  If you wish to enter a number or 

formula as text, type an apostrophe before it. 
 

To enter text • Select the cell in which you want to enter the text and then type in the text.  Text 
entries are left-aligned by default. 

 
To enter dates 
or times 

• Select the cell in which you want to enter the date or time and then type in the 
date or time.  Separate the date with either hyphens or slashes. 

• To enter the current date, press Ctrl+; to enter the current time, press Ctrl+: 
 

To modify the 
movement of 
the active cell 
when you press 
Enter 

By default when you press Enter in Excel, the new active cell becomes the “next 
cell down”. If you are upgrading from another spreadsheet program, where you may 
be used to the active cell not moving when you press Enter, then the ability to 
modify this behavior may aid transition to Excel! 
 
• From the Tools menu, select Options to display the Options dialog box.  Then 

select the Edit tab. 
• Select or de-select the Move selection after Enter check box.   
• You can then set the direction in which the active cell will move by clicking on 

the down arrow in the Direction section of the dialog box.  Click on the OK 
button to close the Options dialog box. 
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Further Data Entry Techniques 
 
To enter data 
into a range of 
cells 

• Use the mouse to drag across a 
range of cells into which you wish 
to enter numbers.  This will 
highlight the selected range as 
illustrated. 

• Type your first entry and press 
Enter – the active cell moves 
down one location.  
  

 • Enter the remaining numbers 
following each with the Enter key. 
When you reach the bottom of 
each column (in the selected 
range) the active cell moves to 
the top of the next.  

 

 
 

To fill a range of 
cells with the 
same data 

• Highlight the cells you wish to fill. 
• Enter the information that you wish to fill the 

selected range with. 
• Press Ctrl+Shift+Enter and the range will be filled. 
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AutoCorrect 
 
To view items 
that will be 
corrected by 
AutoCorrect 

Open the Tools menu and select the AutoCorrect option.  Use the scroll bars to 
move through the items listed in the Replace and With section.  As you can see if 
you enter (c) this will automatically be replaced by a © symbol. 
 
 

To add items to 
AutoCorrect 

• Open the Tools menu and select the AutoCorrect option. 
• Enter the incorrect spelling in the Replace box. 
• Enter the correct spelling in the With box. 
• Click the Add button. The entry is now in the AutoCorrect list. 
• Click OK to finish. 
 

To delete an 
AutoCorrect 
entry 

• Open the Tools menu and select the AutoCorrect option. 
• Select the entry you wish to delete from the scrollable list. 
• Click on the Delete button and then click OK to finish. 



A First Look at Excel  10 
Excel 2003  Notre Dame University 

 
 

AutoComplete 
 
 • Say you have entered the following data. 

 
 
 

 • Click on the cell directly below the existing list. 
• In this case as soon as we enter the letter C, then 

Excel will offer the rest of the word Car, as 
illustrated. 

• At this point you can continue to enter the rest of a 
word and then press the Enter key 
 
OR you can press the Enter key as soon as the 
AutoComplete offers to enter the word Car, and 
the word Car will be inserted into the cell. 
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Using the Pick List 
 
To use a Pick 
List 

Similar to AutoCorrect in concept. 
 
• Position the active cell below to a list. 
• Point at the cell and depress the right-hand mouse button. 
• Select Pick From List. 
• Select the required item and click the left mouse button 

 
OR select the required item and press Enter. 

 
An example of 
using a Pick List 

• Say you have entered the following 
data. 

 
 

 • Click on the cell directly below the 
existing list  

• Right click to display a pop-up menu. 
• Select Pick From List and you will 

see the following. 

 
 

 • Click on the required item.  In this 
example we selected the word Truck.  
It is then displayed as illustrated. 
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Navigating in the Worksheet 
 
To move to a 
cell using the 
mouse 
 

• Place the mouse pointer on the cell and click. 
 
 

To move to a 
particular cell 
(quick way) 

• Enter the cell that you wish to jump to into 
the Name Box (at the top, left of the 
screen, as illustrated).  In the example 
shown the cell reference J9 has been 
entered.  When you press the Enter key 
you will jump to the cell you entered.  

 
To move from 
cell to cell using 
the keyboard 

• To move from cell to cell, use one of the following methods: 

 Press this: To move: 
   
 →  One cell to the right. 
 ←  One cell to the left. 
 ↓  One cell down. 
 ↑  One cell up. 
 Ctrl + → To the right-hand edge of the current region. 
 Ctrl+ ← To the left-hand edge of the current region. 
 Ctrl + ↓ To the bottom edge of the current region. 
 Ctrl +↑ To the top edge of the current region. 
 Home To the first cell in the row. 
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 Press this: To move: 
   
 Ctrl+Home To the first cell in the worksheet. 
 Ctrl+End To the lowest right-hand cell in the worksheet that contains a 

data entry. 
 Page Down One screen down. 
 Page Up One screen up. 
 Alt+PgDn One screen to the right. 
 Alt+PgUp One screen to the left. 
  
To move within 
a selection 

• Use one of the following key combinations: 

 Press this: To move the active cell: 
   
 Tab To the right one cell. 
 Shift+Tab To the left one cell. 
 Enter One cell down. 
 Shift+Enter One cell up. 
  
To move 
between sheets 
using the 
mouse 

• Place the mouse pointer on the sheet tab you want, and click. 
 
 
 
 

To move 
between sheets 
using the 
keyboard 

• Use Ctrl+PgDn to move to the next sheet. 
• Use Ctrl+PgUp to move to the previous sheet. 

 
 
 

To move using 
Go To 

• From the Edit menu, choose Go To in order to display the Go To dialog box. 
• In the Reference text box type the cell reference, or click a range name in the 

Go To list box and then select OK. 
 

To move within 
formulas 

• To start editing, double click on the formula.  Use the following key 
combinations: 

 
 Press this: To move: 
   
 → Right one character. 
 ← Left one character. 
 Home To the beginning of the line. 
 End To the end of the line. 
 Ctrl+→ One word to the right. 
 Ctrl+← One word to the left. 
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Selecting Items Within Excel 2003 
 
To select a cell • Click on the cell you wish to select. 

 
To select a 
range of cells by 
dragging the 
mouse 

• Click on the first cell in the range. 
• Hold down the left-hand mouse button and drag over the cells you wish to 

include in the selection. 
 
 

To select a 
range of cells 
(making up a 
rectangular 
block) 

• Click on the first cell of the rectangular block that you wish to select (i.e. the 
top-left hand corner).   

• Move down to the cell that marks the bottom-right corner of the rectangular 
block. 

• Depress the Shift key (and keep it depressed). 
• Click once on the last cell of the required block. 
• Release the Shift key. 
 

To select a non-
contiguous 
range 

• Select the first range. 
• Select the next range in the same way but hold down the Ctrl key (and keep it 

depressed) while you click and drag with the mouse.  
 

To select a row • Click the row heading number. 
 

To select a 
column 

• Click on the column heading letter. 
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To select an 
entire 
worksheet 

• Click the Select All icon in the 
top, left-hand corner of the 
worksheet where the row 
heading and column heading 
meet,  
 
OR press Ctrl+A. 

 
 

 
To select 
several sheets 

• Click on the first sheet tab. 
• Click on other sheet tabs you wish to select while depressing the Ctrl key. 
 

 
 

To select all 
sheets 

• Click on a sheet tab using the right-hand mouse 
button to display the shortcut menu. 

• Choose Select All Sheets. 
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Inserting and Deleting Cells, Rows and Columns 
 
To insert a row 
into a worksheet 

• Select the row you want to move down when the new row is inserted above it.   
• To select more than one row, drag the mouse pointer across the required row 

headings (with the mouse button depressed). 
• Right click over the selected row(s) to display a pop-up menu. 
• Select Insert.  Any existing data will move down to accommodate the new cells. 
 

To insert 
columns into a 
worksheet 

• Select the column you want to move to the right when the new row is inserted.   
• To select more than one column, drag the mouse pointer across the required 

column headings (with the mouse button depressed). 
• Right click over the selected column(s) to display a pop-up menu. 
• Select Insert.  Any existing data will move right to accommodate the new cells. 
 

To delete a row 
or column 

• Use the same techniques outlined above, but select the Delete command from 
the pop-up menu.   
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To insert cells 
or ranges 

• Select the cell where you want to insert a new cell. 
• From the Insert menu, select Cells to display the Insert dialog box. 
• Select one of the following options: 
 

 Entire column Moves all cells in the column to the right and inserts a 
new column. 

 Entire row Moves all cells in the row down and inserts a new row. 
 Shift cells down Moves existing cells down and inserts one cell. 
 Shift cells right Moves existing cells to the right and inserts one cell. 
  
 • Click on OK. 
  
To delete cells 
or ranges 

• Select the cell(s) you want to delete. 
• From the Edit menu, select Delete to display the Delete dialog box. 
• Select one of the options. 
• Click on the OK button. 
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Saving Workbooks 
 
To save a 
workbook 

• From the File menu, select Save  
 
OR press Ctrl+S  
 
OR click on the Save button on the Standard toolbar. 

 
• If it is a new file, the Save As dialog box will appear.  If necessary select a 

different folder that you may wish to save the file in. 
• Enter a name in the File name text box. 
• Select Save. 
 

To save a 
backup copy 

• From the File menu, select Save As to display the Save As dialog box. 
• Insert a name for the file in the File name text box.   
• Select Save.  To work on the original file again, select it from the list displayed 

at the bottom of the File drop down menu. 
 

To save 
summary 
information 

• From the File menu, select Properties. 
• Enter the required information in the Properties dialog box. 
• Select OK to save the information within the file. 
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Moving Between Worksheets 
 
To move to a 
different 
worksheet 
within a 
workbook 
 

• Click on the appropriate worksheet tab displayed along the bottom of the 
worksheet. 

 

 
 
 

To move to the 
first or last 
worksheet in a 
workbook 
 

• To move to the last worksheet in a workbook, click on this arrow:  

• To move to the first worksheet in a workbook, click on this arrow:  
 

To move 
between 
worksheet tabs 
using the 
keyboard 

• Use the following keyboard shortcuts to move between worksheets: 
 

 Press this: To do this: 
   
 Ctrl+Page Up To move one tab to the left. 
 Ctrl+Page Down To move one tab to the right. 
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Using the Spelling Checker 
 
To check 
spelling in a 
worksheet 

• Select a single cell to check the entire worksheet and then from the Tools 
menu, select Spelling. 

• If no incorrect words are found, the Spelling dialog box will not appear.  A box 
will appear to tell you that Excel 2003 has finished checking the spelling. 

• If the Spelling dialog box is displayed, select one of the following options: 
 

 Add Will add the word to the current custom dictionary. 
 Cancel Will stop the spelling check. 
 Change Will change this occurrence of the word to the word displayed in 

the Change to text box. 
 Change All Will change all occurrences of the word to the word displayed in 

the Change to text box. 
 Ignore Will ignore the word and continue. 
 Ignore All Will ignore all further occurrences of the word in the document. 
 Suggest Will suggest alternative words from the dictionary. 
 AutoCorrect The misspelled word and its correct spelling is added to the list of 

words and phrases that are corrected automatically by 
AutoCorrect. 

  
 • If you began the spelling check in the middle of the worksheet, you may be 

asked whether you want to continue checking at the beginning of the sheet.  
Select Yes. 

• When the spelling check is complete a box will appear.  Select OK. 
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Closing an Excel 2003 Workbook 
 
To close a file • From the File menu, select Close, or double click on the Control menu in the 

top left-hand corner of the workbook window. 
• You will be asked if you wish to save any changes you have made to the file.  

Select Yes to save, or No to ignore the changes.   
• If you are saving a new file, the Save As dialog box will be displayed.  In the 

File name text box, enter a name and click on the Save button. 
 

To minimize a 
workbook 
window 

• Click on the Minimize button in the top right-hand corner of the workbook 
window. 

• If the workbook is maximized, restore it first by clicking the Restore button 
which appears in the top right-hand corner of the workbook window. 
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Exiting Excel 2003 
 
To exit Excel 
2003 

• From the File menu, select Exit 
 
OR press Alt+F4. 

 
• If you have saved all the changes made in the active workbook files, Excel 2003 

will close. 
• If you have not saved all the changes, the Save confirmation box will be 

displayed. 
• To save the current workbook file before exiting, select Yes. 
• To exit without saving the file, select No. 
• To cancel the exit command, select Cancel or press Esc. 
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Review Questions - How Would You ... 
 

1.  Create a new default workbook? 
 

2.  Create a new workbook file using a specified template? 
 

3.  Open an existing workbook? 
 

4.  Enter numbers, text, dates or times? 
 

5.  Modify the movement of the active cell when you press Enter? 
 

6.  Fill a range of cells with the same data? 
 

7.  View items that will be corrected by AutoCorrect? 
 

8.  Add items to AutoCorrect? 
 

9.  Delete an AutoCorrect entry? 
 

10.  Use a Pick List? 
 

11.  Move from cell to cell using the keyboard? 
 

12.  Move between sheets using the mouse? 
 

13.  Move between sheets using the keyboard? 
 

14.  Move using Go To? 
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15.  Select a cell? 

 
16.  Select a range of cells by dragging the mouse? 

 
17.  Select a range of cells (making up a rectangular block)? 

 
18.  Select a non-contiguous range? 

 
19.  Select a row? 

 
20.  Select a column? 

 
21.  Select an entire worksheet? 

 
22.  Select several sheets? 

 
23.  Select all sheets? 

 
24.  Insert a row into a worksheet? 

 
25.  Insert a column into a worksheet? 

 
26.  Delete a row or column? 

 
27.  Insert cells or ranges? 

 
28.  Save a workbook? 

 
29.  Move to a different worksheet within a workbook? 

 
30.  Move to the first or last worksheet in a workbook? 

 
31.  Move between worksheet tabs using the keyboard? 

 
32.  Check spelling in a worksheet? 

 
33.  Close a file? 

 
34.  Exit Excel 2003? 
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A Closer Look at the Excel 2003 Screen 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Identify the main icons on the Standard and Formatting 
toolbars 

• Change the View options 
• Zoom the view 
• Undo a command 
• Repeat a command 
• Display Tips via the Office Assistant 
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The Standard Toolbar 
 
 Click on the icon you wish to use.  The following are icons on the Standard toolbar: 
   
 This icon: Does this: 
   

 
 New Workbook 

Will create a new workbook. 
 

 
 Open 

Will display the Open dialog box. 
 

 
 Save 

Will save the workbook. 
 
 

 
 Email 

 

Will allow you to send the workbook as an email. 

 
 Print 

Will print the workbook. 
 

 
 Print Preview 

Will change to print preview. 
 

 
 Spelling 

Will start the Spelling checker. 
 

 
 Cut 

Will cut the selected range to the Clipboard. 
 

 
 Copy 

Will copy the selected range to the Clipboard. 
 

 
 Paste 

Will paste the data from the Clipboard. 
 

 
 Format Painter 

Will copy formatting. 
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 This icon: Does this: 
   

 
 Undo 

Will undo the last action. 
 

 
 Repeat 

Will repeat the last action. 
 

 
 Insert Hyperlink 

Enables you to insert a hyperlink. 
 

 
 AutoSum 

Will create a sum function. 
 

 
 Paste Function  

Will start the Paste Function. 
 

 
 Sort Ascending 

Will sort the selection in ascending order. 
 

 
 Sort Descending 

Will sort the selection in descending order. 
 

 
 Chart Wizard 

Will start the Chart Wizard. 
 

 
 Drawing 

Will display the Drawing toolbar. 
 

 
 Zoom Control 

Will enable you to zoom the worksheet to a 
percentage you specify. 

 
 Office Assistant 

Displays the Office Assistant, from where you can 
get help to better use the system. 
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The Formatting Toolbar 
 

 • The following icons are available on the Formatting toolbar: 
 

 This icon: Does this: 
   

  Allows you to select fonts from a drop-down list. 
 

 
 

Allows you to select a font size from a drop-down list. 
 

 
 

Allows you to apply bold to a selected range. 
 

 
 

Allows you to apply italics to a selected range. 
 

 
 

Allows you to underline a selected range. 
 

 
 

Allows you to align a selected range to the left. 
 

 
 

Allows you to center a selected range. 
 

 
 

Allows you to align a selected range to the right. 
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 This icon: Does this: 
   

 
 

Allows you to center text across a selected range. 
 

 

 

Allows you to apply currency style to a selected range. 
 
NOTE: In the United States you may see a $ (dollar) symbol 
here rather than the coins. 
 

 
 

Allows you to apply percentage style to a selected range. 
 

 
 

Allows you to apply comma style to a selected range. 
 

 
 

Allows you to decrease the number of decimal points 
displayed in a selected range. 
 

 
 

Allows you to increase the number of decimal points 
displayed in a selected range. 
 

 
 
 

Allows you to increase the level of indentation in a selected 
range. 

 
 

Allows you to decrease the level of indentation in a selected 
range. 
 

 
 

Allows you to select and apply borders to a selected range. 
 

 
 

Allows you to select and apply color to a selected range. 
 

 
 

Allows you to select and apply color to text in a selected 
range. 
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Selecting Worksheet Views 
 
To change the 
View options 

• From the Tools menu, select Options to display the Options dialog box. 
• Select the View tab. 
• Choose what you want displayed from the following in the Show area: 
 

 Formula bar Deselect this check box to hide the formula bar. 
 Status bar Deselect this check box to hide the status bar. 
 Windows in Taskbar Deselect this check box to prevent each open workbook 

from being listed on the Taskbar. 
  
 • Click an option button to choose how an object will appear in the Objects area: 

 
 Hide all Hides all objects. 
 Show all Shows all objects. 
 Show 

placeholder 
Shows a gray box where the object appears. 
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 • Choose which items you want to display in the Window options area: 

 
 Page breaks Select if you want page breaks to be displayed on the screen. 
 Formulas Select if you want to see formulas, rather than results.  
 Gridlines If you want to hide gridlines, do not select this item.  If it is 

selected, you can change the color of the gridlines by clicking an 
option in the Color drop-down list box. 

 Horizontal 
scroll bars 

Do not select this option if you want to hide the horizontal scroll 
bars. 

 Outline 
symbols 

Do not select this option if you want to hide outline symbols.  
(They will only appear when you have created an outline). 

 Row & column 
headers 

Do not select this option if you want to hide row and column 
headings. 

 Sheet tabs Do not select this option if you want to hide sheet tabs. 
 Vertical scroll 

bars 
Do not select this option if you want to hide the vertical scroll 
bars. 

 Zero values Do not select this option if you want to hide cells containing 0. 
  
 • Select OK. 

 
To zoom the 
view 

• From the View menu, select Zoom to display the Zoom dialog box. 
• You can either click on an option button to select the magnification you require; 

choose the Fit selection option button to fit a selected range into the current 
window; or enter a magnification percentage in the Custom text box. 

• Select OK. 
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Undo and Repeat 
 
To undo a 
command 

• Click the Undo icon on the Standard toolbar 
 
OR select Undo from the Edit menu 
 
OR press Ctrl+Z. 

 
To repeat a 
command 

• Click the Repeat icon on the Standard toolbar 
 
OR press F4 
 
OR select Repeat from the Edit menu. 
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The Office Assistant 
 
What is the 
Microsoft 
Office 
Assistant? 

By default this friendly little creature will watch what you do and offer tips on how to 
work more productively. 
 
Occasionally the Office Assistant will display information on the screen.  If you are 
unsure about how to use this product you should always read the help offered. 
 

Today’s Tip By default Excel 2003 will display a tip of the day each time you start Excel.  If you 
take the time to read these as they are displayed, then you will soon find that you 
are on the way to becoming a Excel 2003 expert! 
 

To display the 
Office 
Assistant 
 

• Click on the Office Assistant icon located 
within the Standard Toolbar.  

Displaying Tips 
via the Office 
Assistant 

The Office Assistant will display a light bulb, as 
illustrated.  If you click on the Assistant with the 
bulb displayed, then you will see a tip offering 
advice. 
 

 
 

To hide the 
Office 
Assistant  

• Right click on the Office Assistant, and from 
the pop-up menu displayed, select Hide. 
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Review Questions - How Would You ... 
 

1.  Change the View options? 
 

2.  Zoom the view? 
 

3.  Undo a command? 
 

4.  Repeat a command? 
 

5.  Display Tips via the Office Assistant? 
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Formatting and Customizing Data 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Align data between the top and bottom of a cell 
• Change the “read” orientation of data in cells 
• Display multiple lines of data in a cell 
• Indent data within a cell 
• Rotate text to any angle 
• Center a heading over multiple columns 
• Center data within a cell 
• Change the font which is used in a cell or range 
• Change the default font of the current workbook 
• Change the default font in all new workbooks 
• Change the font attributes for selected cells and numbers 
• Change number formatting in Excel 2003 using the 

Formatting toolbar 
• Apply a custom format to numbers in a cell or range 
• Format a number as a percentage 
• Round numbers using a numeric format 
• Establish a fixed number of decimal places for cell formats 
• Round a number to a certain number of decimal places 
• Remove decimal values from numbers 
• Set decimal places for all numeric values on the workbook 
• Align numbers by decimal point 
• Change the width of a column 
• Set the column width to match the data automatically 
• Change the width of multiple columns 
• Set new default column widths 
• Change the height of a row 
• Automatically change a row height 
• Delete the contents of a cell or range 
• Delete data without removing the underlying cell formats 
• Apply and remove borders to cells or ranges 
• Automatically format a table 
• Copy data to a different location on the same page 
• Use the Clipboard to copy data to other programs 
• Move and copy data to another worksheet 
• Copy data to another workbook 
• Use the Clipboard to copy an object between pages, 

workbooks, or programs 
• Copy an object to a different location on the sheet 
• Insert new cells to make space for the copied data 
• Copy a numeric value down a column 
• Copy a column of text into a row 
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Formatting Options Within Excel 2003 
 
Background Within Excel 2003 there are many levels at which formatting can be applied.  You 

can format individual characters or paragraphs.  You can format a worksheet or you 
can format the entire workbook. 
 
Many different formatting effects can be applied such as alignment of data.  You 
can add color effects.  You can even use the AutoFormat option to automatically 
apply formatting to a table of data. 
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Alignment 
 
To align data 
between the left 
and right sides 
of a cell 

• Select the cell, or cells, you wish to align.  
• On the Formatting toolbar, click the Align Left icon to align data with the left 

edge of the cell. 
• Click the Align Right icon to align data with the right edge of the cell.  
• Click the Center icon to center the data in the cell. 
 

To align data 
between the top 
and bottom of a 
cell 

• Select the cell, or cells, you wish to align.  From the Format menu, select Cells 
to display the Format Cells dialog box. 

• To view the Alignment options, click on the Alignment tab at the top of the 
dialog box. 

• Choose the Top, Center, or Bottom option in the Vertical area to align the 
data in the cell.  

• To make the lines of data fit evenly within the height of a cell, choose the 
Justify option and click on OK. 

 
To change the 
“read” 
orientation of 
data in cells 

• Select the cell, or cells, you wish to change and from the Format menu, 
choose Cells or press Ctrl+1, to display the Format Cells dialog box. 

• To view the Alignment options, click on the Alignment tab at the top of the 
Format Cells dialog box. 

• Click the option you require in the Orientation area and click on OK. 
 

To wrap 
multiple lines of 
data in a cell 

• Type the data you require into the cell and press Enter.  The entry will appear 
as one long line and select the cell, or cells, you wish to format. 

• From the Format menu, choose Cells or press Ctrl+1 to display the Format 
Cells dialog box. 

• Click on the Alignment tab to display the Alignment options. 
• Select the Wrap text check box and click on OK.  
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Data Indentation and Rotation 
 
To indent data 
within a cell 

• First select the cell(s) that you wish to apply the indenting formatting to. 
• Right click to display the pop-up box, and from the list displayed, select Format 

Cells.   This will display the Format Cells dialog box.  Select the Alignment 
tab. 

• Select Left (Indent) from the Text alignment / Horizontal list, and then use 
the spinner controls to add the required indent. 

• Select OK. 
 

To rotate text to 
any angle 

• First select the cell(s) that you wish to apply 
the rotation formatting to. 

• Right click to display the pop-up box, and 
from the list displayed, select Format Cells.   
This will display the Format Cells dialog box.  
Select the Alignment tab. 

• From the Orientation section either enter the 
exact amount of rotation required into the 
Degrees box, or drag the Text dial to give 
the desired level of rotation. 

• Select OK. 
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To Center Items in a Cell/Cells  
 
To center a 
heading over 
multiple 
columns 

• Type a heading at the top of the left-hand column. 
• Place the cell pointer on the heading cell and highlight it along with all the cells 

across the columns. 
• On the Formatting toolbar, click the Merge and Center icon. 
 

To center data 
within a cell 

• Highlight the cell(s) which contain the data you wish to center. 
• On the Formatting toolbar, click the Center icon to center the data within the 

cell(s). 



Formulas, Functions and Named Ranges  40 
Excel 200  Notre Dame University 

 
 

Using Fonts 
 
To change the 
font used in a 
cell or range 
 

• Select the cell or range you wish to change. 
• On the Formatting toolbar choose a font from the Font drop down list. 
 

To change the 
default font of 
the current 
workbook 

• From the Format menu, select Style to display the Style dialog box. 
• From the Style name drop down list, choose Normal. 
• Select Modify to display the Format Cells dialog box. 
• Choose the Font tab and make the changes you require. 
• Choose OK to return to the Style dialog box. 
• Choose OK again. 
 

To change the 
default font in 
all new 
workbooks 

• From the Tools menu, choose Options to display the Options dialog box. 
• Select the General tab and choose a font from the Standard font drop down 

list box. 
• Select a font size from the Size drop down list box. 
• Select OK.  You must exit Excel 2003 for these changes to take place. 
• Select OK. 
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To change the 
font attributes 
for selected 
cells and 
numbers  

• Select the cell or range you wish to change. 
• On the Formatting toolbar, click the arrow on the Font drop down list, find the 

font you require and select it.  Select a font size from the Font Size drop down 
list box by clicking on it. 

• To select a style, use one of the icons on the Formatting toolbar: 
 

 This icon: Will do this: 
   
 Bold The selected cell or range will appear in bold. 
 Italic The selected cell or range will appear in italics. 
 Underline The selected cell or range will appear underlined. 
  
 • Click on the icons again to remove the respective formatting. 

 
To change other 
font 
characteristics 

• Select the cell or range you wish to change. 
• From the Format menu, choose Cells or press Ctrl+1 to display the Format 

Cells dialog box. 
• Select the Font tab to change the Font, Style, or Size. 
• Select the Underline drop down list box to select a style of underline or None 

to remove the underlining. 
• Select the Color drop down list box to choose a font color. 
• Select Effects to choose Strikethrough, Superscript, or Subscript. 
• To change all the settings in the dialog box back to the Normal style which is 

set in the Style dialog box, select the Normal Font check box. 
• Select OK to close the Format Cells dialog box. 
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Formatting Numbers  
 
To change number 
formatting using the 
formatting icons 

You can quickly change the formatting of a cell or selected range by using the 
following icons on the Formatting toolbar: 

 Selecting this 
icon: 

Will do this: 

   
 

 
Currency 
 
 

23456 will become $23,456.00 (or your local currency 
equivalent) 
 
NOTE: In the United States this icon may contain a 
$ symbol. 

 

 
Percent 

.25 will become 25% 

 
 

 Comma 

12345 will become 12,345.00 
 

 
 

Increase Decimal 

23,456.00 will become 23,456.000 

 

 
Decrease Decimal 

23,456.00 will become 23,456.0 
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To apply a 
custom format 
to numbers in a 
cell or range 

• Select the cell or range in which you want to customize the number format. 
• From the Format menu, choose Cells to display the Format Cells dialog box. 
• Select the Number tab and click the Custom format in the Category list box. 
• Select the format which most resembles the one you wish to create by clicking 

other items in the Type list box. 
• Edit the code in the Type text box if required. 
• Select OK. 
 

To format a 
number as a 
percentage 

• Select the range you wish to format. 
• From the Format menu, select Cells to display the Format Cells dialog box. 
• Select the Number tab and select Percentage in the Category list box. 
• Select the number of decimal places you require by using the Decimal places 

spin box arrows. 
• Select OK. 
 
NOTE:  Select the range and click the Percent Style icon on the Formatting 
toolbar if you want a percentage with 0 decimal places. 
 

To round 
numbers using 
a numeric 
format 

• Select the range you wish to format. 
• From the Format menu, select Cells (or press Ctrl+1) to display the Format 

Cells dialog box. 
• Select the Number tab and select Number in the Category list box. 
• Select the number of decimal places you require by using the Decimal places 

spin box arrows. 
• Click on the OK button. 
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Decimal Places 
 
To establish a 
fixed number of 
decimal places 
for cell formats 

• Select the cell, or range, you wish to format with a fixed number of decimal 
places. 

• To add a decimal point to the selection, click on the Increase Decimal icon on 
the Formatting toolbar.  You can continue to click to add as many decimals as 
required. 

• To remove a decimal point from the selection, click on the Decrease Decimal 
icon on the Formatting toolbar.  Again, you can continue to click to remove as 
many decimals as required. 

 
To round a 
number to a 
certain number 
of decimal 
places 

• Select the cell which contains the value you wish to round. 
• In the formula bar, edit the data to read:  =ROUND (data,1).  Data represents 

the information which already exists in the cell.  The value will be rounded to 1 
decimal place.  Change the 1 to any number of decimal places you require.  
For example, if the cell contains the formula =A4*E2, you would change it to 
=ROUND(A4*E2,2) to round the value to two decimal places. 

 
To remove 
decimal values 
from numbers 

• Highlight the cell which contains the value for which you want the integer 
portion. 

• The data in the formula bar should be edited to read =INT(data). 
• For example, if the cell contains the formula =A4*E2, you would change it to 

=INT(A4*E2). 
 

To set decimal 
places for all 
numeric values 
on the 
workbook 

• From the Tools menu, choose Options to display the Options dialog box. 
• Select the Edit tab, and select the Fixed Decimal Places check box. 
• Enter the number of decimal places required in the spin box. 
• Select OK. 
• You will not need to type in the decimal point when you are entering numbers 

in the workbook.  This does not affect data which already exists. 
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Formatting Columns and Rows 
 
To change the 
width of a 
column 

• Find the right-hand border of the column you wish to change and follow it to the 
top of the worksheet into the area of the column heading. 

• When the mouse pointer is moved in this area, it changes to a thick crosshair. 
• Click on the right-hand column heading border and drag the mouse to the left 

to reduce the column, or to the right to increase the column size. 
 
NOTE:  If you enter text which exceeds the column width, it will spill over into the 
next column as long as the cell does not contain any data.  If it contains data the 
entry will be truncated at the edge of the cell.  Although the entire entry does not 
appear, it will still be intact.  If you enter a number which exceeds the width of a 
column, ### signs will be displayed in the cell to let you know that the column is not 
wide enough.  
 

To set the 
column width to 
match the data 
automatically 

• Find the right-hand column border in the column heading area. 
• Double click on the border to make the column change to fit the data in it.  The 

column will be as wide as the largest entry in it. 
 
 

To change the 
width of 
multiple 
columns to 
match the data 

• Click on the heading (column letter) of the first column you want to change, 
and drag to highlight the other columns. 

• Double click on the right-hand border of the column heading of any of the 
highlighted columns. 

• The column widths will change to match their largest entry. 
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To set new 
default column 
widths 

• From the Format menu, choose Column Standard Width to display the 
Standard Width dialog box. 

• Enter a new width for standard columns (measured in characters). 
• Select OK. 
 

To change the 
height of a row 

• Select the row(s) you wish to change. 
• From the Format menu, select Row and choose Height from the Format Row 

menu.  The Row Height dialog box is displayed. 
• Enter the value you want (from 0-409) in the Row Height text box.  The value 

represents the row height in points. 
• Select OK. 
   

To automatically 
change a row 
height to match 
the data 

• Select the row(s) you wish to change. 
• From the Format menu, select Row and choose AutoFit from the Format 

Row menu. 
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Deleting Cells, Formats, Objects and Worksheets 
 
To delete the 
contents of a 
cell or range 

• Select the cell or range that you want to delete. 
• Press the Delete key.  NOTE:  If you delete values from cells which are 

used in formulas, the formulas will return errors. 
 

To delete data 
without 
removing the 
underlying cell 
formats 

• Select the cell or range containing the data you want to remove. 
• From the Edit menu, choose Clear Contents.  The data will be removed from 

the cell, or range, without removing the formatting. 
• If you want to remove the formatting from a cell without removing the data, 

select the Clear Formats command from the Edit menu. 
 

To delete rows 
and columns 

• Click on the row number or column letter to highlight the rows and/or columns 
you want to delete. 

• From the Edit menu, choose Delete.  The row or column will be deleted and 
the other rows or columns will move to account for the deletion. 

 
To delete cells 
or ranges 

• Select the cell or range you wish to delete, and select Delete from the Edit 
menu to display the Delete dialog box. 

• To make the remaining cells shift up to fill the space left by the deleted cells, 
choose Shift cells up.  To make the remaining cells shift left to fill the space 
left by the deleted cells, choose Shift cells left, and click on OK. 

 
To delete 
objects 

• Select the object by clicking on it. 
• Press the Delete key to remove it. 
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To delete 
worksheets 

• Switch to the worksheet you wish to delete. 
• From the Edit menu, select Delete Sheet.  A dialog box will appear to warn 

you that this action will permanently remove the selected sheets. 
• Click on OK to remove the worksheet, or choose Cancel to cancel the 

operation. 
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Adding, Editing and Removing Borders 
 
To apply a 
border to cells 
or ranges 

• Select the cell(s) to which you want to add a border. 
• To view border options, click on the down arrow next to the Borders icon on 

the Formatting toolbar. 
• Select the option you require.  Once you have added a border using the 

Borders icon, the border you selected will appear on the Borders icon.  You 
can add the same border simply by clicking on the icon after you have select 
the cell(s) to which you wish to apply the border. 

 
To remove a 
border from 
cells or ranges 

• Select the cell(s) that contain the border you wish to remove.  If you have a 
border that appears to be on the left side of a cell, but may actually be on the 
right side of the adjacent cell, select both of the cells. 

• To reveal the border options, click the arrow next to the Borders icon on the 
Formatting toolbar. 

• Click on the first border option.  This contains no border selection and all 
highlighted borders will be removed. 

 
To change the 
style and color 
of borders 

• Select the cell that contain a border and then from the Format menu, choose 
Cells, or press Ctrl+1 to display the Format Cells dialog box. 

• To display the border options, click the Border tab on the top of the Format 
Cells dialog box. 

• Select the border style you require by clicking on it. 
• From the Color drop-down palette, select the color you require. 
• Click on the Border options to determine where you want the colored borders 

to appear on the selected cells. Click on OK. 
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Using AutoFormat 
 
To AutoFormat 
a table 

• Place the insertion cell within a table of information. 
• From the Format drop down menu, select the AutoFormat command. 
• From the list displayed in the Table format section of the dialog, select the 

required format, and click on the OK button to apply the formatting information. 
 

NOTE:  Clicking on the Options button within the dialog box allows you to 
specify the following customization options. 

 

 
 

 • Checking any of the above boxes applies the appropriate elements when 
AutoFormat is applied. 

• If you do not wish to apply a format to a particular element uncheck the 
appropriate box.  
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Copying Data 
 
To copy data to 
a different 
location on the 
same page 

• Select the cell or range you wish to copy. 
• Click on the border edge of the highlighted range with the mouse pointer, while 

holding down the Ctrl key.  Before you click, the mouse pointer should turn into 
an arrow. 

• While holding down the mouse button, drag the selection to the required 
location. 

• Release the mouse button to insert the selection. 
 

NOTE:  Any formulae contained in the copy of the selection will adjust 
relative to the new location. 

 
To use the 
Clipboard to 
copy data to 
other programs 

• Select the cell or range you wish to copy. 
• From the Edit menu select Copy (or press Ctrl+C, or click on the Copy icon on 

the Standard toolbar). 
• Switch to the required destination program. 
• Place the cursor where you want the data to appear. 
• Select Paste from the Edit menu (or press Ctrl+V or select the Paste icon from 

the Standard toolbar). 
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 Note:  With the introduction of Office 2003 more than one item may be stored 

on the Clipboard at the same time, however the facility is only availably within 
Office 2003 compatible programs.  Normally if you copy more than one item to 
the Clipboard, the previous item will be lost. 
 

To copy 
multiple items 
to the 
Clipboard 

• As Microsoft Office now supports up to 12 items on the Clipboard, when you 
have copied 12 items you will see a message similar to that illustrated.  To copy 
multiple items, simple select each item and copy it to the clipboard. 

 

 
 

To view the 
Clipboard 
toolbar 

• If the Clipboard toolbar is not displayed, then you can display it by clicking on the 
View drop down menu, selecting Toolbars, and then selecting Clipboard. 

 
Icons on this toolbar include Copy, Paste All and Clear Clipboard. 

 
Pasting 
multiple items 
from the 
Clipboard 

• If the Clipboard toolbar is not displayed, then you 
can display it by clicking on the View drop down 
menu, selecting Toolbars, and then selecting 
Clipboard.  

• Icons on this toolbar include Copy, Paste All and 
Clear Clipboard.  If you move the mouse over one 
of the icons held within the Clipboard toolbar, then 
you will see the first 50 characters displayed.  If the 
item is a picture, then the pictures will be labeled in 
the order in which they were copied to the 
Clipboard. 
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Copying Data Using Drag and Drop 
  
To move and 
copy data to 
another 
worksheet 

• Select the cell or range that contains the data to be copied. 
• Press and hold the Alt key and drag any edge of the selected range to the 

required worksheet tab. 
• Place the range where required and release the mouse button. 
• To copy the data carry out the above procedure holding down both the Ctrl 

and Alt keys.  
 

To copy data to 
another 
workbook 

• Open the other workbook. 
• Select the Window menu and choose Arrange. 
• Choose Tiled and click on the OK button. 
• Select the cell range you wish to copy. 
• Press and hold the Ctrl key and drag any edge of the selected range to the 

required position in the destination workbook. 
• Release the mouse button. 
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To copy data 
over several 
cells (fill) 

• Select the cell or range that contains the text entry. 
• Click and drag on the bottom-right corner of the selected cell or range. 
• The corner has a small box in it and the mouse pointer will change to a plus 

sign. 
• Drag the selection up, down, left, or right to copy the entry over several cells. 
• Release the mouse button when you have finished. 
 

To use the 
Clipboard to 
copy an object 
between pages, 
workbooks, or 
programs 

• Click on the object to select it and choose Copy from the Edit menu (or press 
Ctrl+C, or click on the Copy icon on the Standard toolbar). 

• Move to a different application, or move to the new sheet or workbook. 
• Select a location for the top left-hand corner of the object. 
• From the Edit menu, choose Paste (or press Ctrl+V, or click on the Paste icon 

on the Standard toolbar). 
 

To copy an 
object to a 
different 
location on the 
sheet 

• Click on the object to select it. 
• Click and drag the object while holding down the Ctrl key.  The copy will move 

with the mouse pointer as you drag. 
• Place the object in a new location and release the mouse button. 
 
 

To insert new 
cells to make 
space for the 
copied data 

• Select the cell or range you wish to copy. 
• Click and drag on the border edge of the selected range while holding down 

the Ctrl and Shift keys. 
• As you drag, the insert indicator shows you where the copied cells will be 

inserted.  A vertical indicator shows that the cells to the right will be moved to 
make room, a horizontal indicator shows that cells below will be moved to 
make room. 

• When you release the mouse button, the copy will be inserted into the 
worksheet at the desired location.  Existing data will move to make space for 
the copied data. 
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Copying Columns and Rows 
 
To copy a 
numeric value 
down a column 

• In the first cell of the column, enter the first numeric value or formula. 
• Select the second cell in the column. 
• To copy the data in the selected cell, press Shift+Ctrl+” 
• Press Enter to insert the value into the selected cell.  
 

NOTE:  If there is already a formula in the original cell, the copied version 
will only contain the value for the formula. If you want to copy the whole 
formula, press  Ctrl   +    ’     (Apostrophe). 

 
To copy a 
column of text 
into a row 

• Select the range of data you wish to copy and transpose. 
• From the Edit menu, choose Copy (or press Ctrl+C, or click on the Copy icon 

on the Standard toolbar). 
• Highlight the cell where you want to place the range. 
• Select Paste Special from the Edit menu, to display the Paste Special dialog 

box. 
• Select the Transpose check box and select OK. 
 

To copy a 
formula across 
several cells in 
a column or row 

• Insert the formula which you require in the first cell of the row or column. 
• Select the cell which contains the formula you want to copy. 
• Click on the bottom right-hand corner of the cell border, the mouse pointer will 

change to a plus sign.  Drag the selection over the row or down the column. 
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Review Questions - How Would You ... 
 

1.  Align data between the left and right sides of a cell? 
 

2.  Move numbers away from the right edge of a cell? 
 

3.  Align data between the top and bottom of a cell? 
 

4.  Change the “read” orientation of data in cells? 
 

5.  Display multiple lines of data in a cell? 
 

6.  Indent data within a cell? 
 

7.  Rotate text to any angle? 
 

8.  Center a heading over multiple columns? 
 

9.  Center data within a cell? 
 

10.  Change the font which is used in a cell or range? 
 

11.  Change the default font of the current workbook? 
 

12.  Change the default font in all new workbooks? 
 

13.  Change the font attributes for selected cells and numbers? 
 

14.  Change number formatting in Excel 2003 using the Formatting toolbar? 
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15.  Apply a custom format to numbers in a cell or range? 

 
16.  Format a number as a percentage? 

 
17.  Round numbers using a numeric format? 

 
18.  Establish a fixed number of decimal places for cell formats? 

 
19.  Round a number to a certain number of decimal places? 

 
20.  Remove decimal values from numbers? 

 
21.  Set decimal places for all numeric values on the workbook? 

 
22.  Change the width of a column? 

 
23.  Set the column width to match the data automatically? 

 
24.  Change the width of multiple columns? 

 
25.  Set new default column widths? 

 
26.  Change the height of a row? 

 
27.  Automatically change a row height? 

 
28.  Delete the contents of a cell or range? 

 
29.  Delete data without removing the underlying cell formats? 

 
30.  Delete rows and columns? 

 
31.  Delete cells or ranges? 

 
32.  Delete objects? 

 
33.  Delete worksheets? 

 
34.  Apply a border to cells or ranges? 

 
35.  Remove a border from cells or ranges? 

 
36.  Change the style and color of borders? 

 
37.  Automatically format a table? 

 
38.  Copy data to a different location on the same page? 

 
39.  Use the Clipboard to copy data to other programs? 

 
40.  Move and copy data to another worksheet? 

 
41.  Copy data to another workbook? 

 
42.  Copy data over several cells (fill)? 

 
43.  Use the Clipboard to copy an object between pages, workbooks, or programs? 

 
44.  Copy an object to a different location on the sheet? 
45.  insert new cells to make space for the copied data? 
46.  Copy a numeric value down a column? 
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Formulas, Functions and Named Ranges 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Enter a formula 
• Enter a cell or range reference by pointing 
• Enter functions directly into the worksheet cell 
• Sum numbers automatically 
• Use the SUM function 
• Use the Paste Function to enter a function 
• Name cells (long method) 
• Name cells (short method) 
• Navigate workbooks using named ranges 
• Create named ranges based on cell values 
• Delete named cells/ranges 
• Use named ranges within formulas 
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Formulas 
 
To enter a 
formula 

• Place the cursor in the cell where the formula will appear. 
• Enter an = (equal) sign. 
• Enter the expression that will produce the result you want.  This can consist of 

operands, values, variables, and symbols which represent mathematical 
procedures such as + or - to add and subtract, e.g. A5+E5. 

• When the formula is complete, press Enter.  The result of the formula will be 
calculated and displayed in the cell. 

• You can display the formula itself in the Formula bar at the top of the screen by 
placing the cell pointer on the cell. 

• If there is an error in a formula, an error message is displayed which will begin 
with a # sign. 

 
To enter a cell 
or range 
reference by 
pointing 

• Enter the formula up to the point of the cell or range reference, e.g. to enter the 
formula =E2+E5, only enter the equal (=) sign. 

• Move the cell pointer to the first cell reference using the arrow keys.  The 
formula will track your progress and enter the current address into the formula. 

• Press Enter to complete the formula when you have reached the cell you 
require. 
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Operator Evaluation Order Within Excel 2003 
 
Background In Microsoft Excel 2003 operators are executed in this order: 

 
AND, OR, NOT functions 
+ or - (unary)  
^ 
* or /  
+ or -  
& 
= < > <= >= <> 
 
 
NOTE:  When using Lotus 1-2-3, the exponentiation operator (^) is evaluated 
before the negation operator (-), whereas in Microsoft Excel 2003, negation is 
evaluated first.  This will produce different results in the same complex formula, 
when these operands are used in both products! 
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Functions 
 
To enter 
functions 
directly into the 
worksheet cell 

• Select the cell into which the formula will be entered. 
• Insert an equal (=) sign to begin the formula.  The formula toolbar buttons will 

appear. 
• Enter the name of the function, followed by an opening parenthesis, any 

arguments required for the function, and closing parenthesis. 
• Press Enter.  If there are no errors in the formula, the result of the function will 

be entered in the cell.  If you activate the cell again, the function will be 
displayed in the formula bar. 

 
NOTE:  If you cannot find an error in a function you can use the Paste Function to 
debug it.  Highlight the problem cell and click on the Paste Function icon on the 
formula bar or Standard toolbar. 
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Functions (continued) 
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Using the SUM Function 
 
To sum 
numbers 
automatically 

• Select the cell you want to contain the sum formula. 
• Click the AutoSum icon on the Standard toolbar.  Excel 2003 will create a sum 

formula, along with the range it thinks you want to sum. 
• If the range is correct, press Enter.  If it is incorrect, select the range you want 

to sum and press Enter. 
 

To use the SUM 
function 

• Select the cell where you want to place the formula. 
• Type =SUM( 
• Highlight the range you wish to sum. 
• Press Enter. 
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Other Commonly Used Functions 
 
 Function Name Use 
 AVERAGE Used to determine the average number of the selected cells. 
 COLUMNS Used to return the number of columns within a reference. 
 COUNT Used to count how many numbers are in the list of arguments. 
 COUNTA Used to count how many non-empty cells are in the list of 

arguments. 
 COUNTIF Used to count how many non-empty cells are in the list of 

arguments based on a condition. 
 MAX Used to return the maximum number from a list of arguments. 
 MIN Used to return the minimum number from a list of arguments. 
 ROUND Used to round off numbers to a specified number of decimal 

points. 
 SUM Used to add the contents of selected cells. 
 PRODUCT Used to multiply the contents of selected cells 
   
 IF Used to return results based of specified ranges on a 

TRUE/FALSE condition  
 HLOOKUP Used to look for data in a range horizontally 
 VLOOKUP Used to look for data in a range vertically 
 PMT Used to return a value for a periodic amount to be paid or 

received 
 SIN/COS Used to find the sine or the cosine of a angle 
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 Commonly used 
functions, as 
displayed within 
the Paste 
Function 
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Using Paste Function 
 
To use the 
Paste Function 
to enter a 
function 

• Select the cell where you want the formula to appear and insert an equal (=) sign 
to start the formula. 

• Enter any expression that appears before the function. 
• Click the Paste Function button on the Standard toolbar to display the Paste 

Function dialog box when you are ready to enter the function. 
• From the Function category list box, choose a function category. 
• From the Function name list box, choose the function you require.  Use the 

down arrow to select other functions and select the OK button. 
• A second Paste Function dialog box appears containing the function’s 

arguments.  Use the Tab key to move through the various arguments. 
• When all the arguments are satisfied, click the OK button to enter the function 

into the cell. 
• If you want to make changes, do so in the formula bar.  Press Enter to complete 

the entry. 
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Naming Cells and Ranges 
 
Background  We have seen that cells can be referred to by their location references: 

• For single cells -    C1 AA23 IV16  A1 
• For a range of contiguous cells -  A1:A6 B3:X3 B16:F20  
• For a range of non-contiguous cells -  A2,F6,H2 B7,D2:D8,F4:H7,R5 
 

It is also possible to name cells and ranges so that they can be referred to using 
meaningful names. 
 

Rules for 
naming cells 
and ranges 

• Range names normally begin with a letter or underscore character. 
• Range names must NOT contain hyphens or spaces. 
• Range names have a limit of 255 characters. 
• Bear in mind that names of 10 – 15 characters in length will be visible in most 

drop-down menus. 
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Relative vs. 
Absolute 
references 

Depending on the task you want to perform in Excel, you can use either relative cell 
references, which are references to cells relative to the position of the formula, or 
absolute references, which are cell references that always refer to cells in a specific 
location. If a dollar sign precedes the letter and/or number, such as $A$1, the 
column and/or row reference is absolute. Relative references automatically adjust 
when you copy them, and absolute references don't. 
 
Relative references   When you create a formula, references to cells or ranges are 
usually based on their position relative to the cell that contains the formula. In the 
following example, cell B6 contains the formula =A5; Microsoft Excel finds the value 
one cell above and one cell to the left of B6. This is known as a relative reference. 
 

 
 
When you copy a formula that uses relative references, Excel automatically adjusts 
the references in the pasted formula to refer to different cells relative to the position 
of the formula. In the following example, the formula in cell B6, =A5, which is one 
cell above and to the left of B6, has been copied to cell B7. Excel has adjusted the 
formula in cell B7 to =A6, which refers to the cell that is one cell above and to the 
left of cell B7. 
 

 
 
Absolute references   If you don't want Excel to adjust references when you copy 
a formula to a different cell, use an absolute reference. For example, if your formula 
multiplies cell A5 with cell C1 (=A5*C1) and you copy the formula to another cell, 
Excel will adjust both references. You can create an absolute reference to cell C1 
by placing a dollar sign ($) before the parts of the reference that do not change. To 
create an absolute reference to cell C1, for example, add dollar signs to the formula 
as follows: 
=A5*$C$1 
 
Mixed reference   Contains both relative and absolute portions of the address, 
such as =$B3.  When you copy this formula, only the row reference will adjust. 
 
Switching between relative and absolute references   If you created a formula 
and want to change relative references to absolute (and vice versa), select the cell 
that contains the formula. In the Formula Bar, select the reference you want to 
change and then press F4. Each time you press F4, Excel toggles through the 
combinations: absolute column and absolute row (for example, $C$1); relative 
column and absolute row (C$1); absolute column and relative row ($C1); and 
relative column and relative row (C1). For example, if you select the address $A$1 
in a formula and press F4, the reference becomes A$1. Press F4 again and the 
reference becomes $A1, and so on. 
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To name cells 
(long method) 

• Highlight and select the cell(s) to be named. 
• Open the Insert menu and select the Name option. 
• Select the Define option. 
• The Define Name dialog box is displayed as shown below. 
 

 
 

 • Enter the name you wish to give to the cell or range. 
• Click Add to add the name to the list of named ranges. 
• Click OK to complete the name definition. 

 
 • The name of the cell is displayed in the Name Box at the top left of the 

formula bar. 
To name cells 
(short method) 

• Highlight and select the cell(s) to be named. 
• Click in the Name Box with the mouse. 
• Enter the name you want to give to the cell(s) and press Enter. 
• The cell(s) now have a name. 

 
To navigate 
workbooks 
using named 
ranges 
 

It is possible to navigate to named cells 
and ranges in a single workbook. 
 
• Having defined a set of named 

cells/ranges, click the down arrow to 
the right of the Name Box and select 
the named cell/range you wish to go 
to from the drop down list that 
appears. 
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To create 
named ranges 
based on cell 
values 
 

It is possible to automatically name 
cells/ranges using text labels that exist 
within the worksheet. 
 
We will use the example sheet shown 
right to aid the description of this activity.  
NOTE:  The Name Box displays the 
reference J4 for the selected cell. 
• Highlight the cell range to be named 

and include the labels (I2:J6). 
• Open the Insert menu, select Name, 

and select Create. 
• The Create Names dialog box is 

displayed and makes an educated 
guess at the position of the text labels 
(in this case the left column). 

• Click OK to complete. 
• Check the Name Box for the cells to 

see the effect of this activity.  

 
 

 
 

 
 
 
 

To delete named 
cells/ranges 

• Open the Insert menu, select Name, and select Define. 
• The Define Name dialog box is displayed. 
• Select the range name you wish to delete. 
• Click the Delete button to remove that name from the available list. 
• When you have deleted the names required click OK to exit. 
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Using Named Ranges With Formulas 
 
 It is much easier to understand a formula such as: 

 
=unit_price*no_of_units 
 
than a formula of the type shown below! 
 
=A9*B84 
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Review Questions - How Would You ... 
 

1.  Enter a formula? 
 

2.  Enter a cell or range reference by pointing? 
 

3.  Enter functions directly into the worksheet cell? 
 

4.  Sum numbers automatically? 
 

5.  Use the SUM function? 
 

6.  Use the Paste Function to enter a function? 
 

7.  Name cells (long method)? 
 

8.  Name cells (short method)? 
 

9.  Navigate workbooks using named ranges? 
 

10.  Create named ranges based on cell values? 
 

11.  Delete named cells/ranges? 
 

12.  Use named ranges within formulas? 
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Introducing Charts 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 

• Use the Chart Wizard to create a chart 
• Move a chart 
• Re-size a chart 
• Delete a chart 
• Use the Chart Type icon 



Introducing Charts  74 
Excel 200  Notre Dame University 

 
 

Creating a Chart 
 
To use the Chart 
Wizard to create 
a chart 

• Select the cells you want to include in a chart.  If you want to highlight a non-
contiguous range, highlight the first range with the mouse, and hold down the 
Ctrl key and click on any other cells. 

• On the Standard toolbar, click on the Chart Wizard icon. 
• Step 1 of the Chart Wizard dialog box is displayed. 
• Continue making your choices via the Chart Wizard until you reach the final step 

of the Chart Wizard. 
• Select Finish and the chart will appear on your screen. 
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Manipulating Charts 
 
To move a chart • Click on the chart you wish to move, so that small rectangular black selection 

handles are displayed around the border of the chart.  This indicates that the 
chart is selected. 

• Place the mouse pointer on the black border surrounding the chart and drag the 
chart to a new location.  

• Release the mouse button when you have placed the chart where you want it. 
 

To re-size a 
chart 

• Move the mouse to one of the corner selection handles (the small square black 
boxes) and drag and drop.  The chart is re-sized in the same way that any 
graphic is re-sized within the Microsoft suite of applications. 

 
To delete a 
chart 

• Click on the chart you wish to delete to select it and press Delete.  The chart will 
be deleted. 
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Changing the Chart Type 
 
To use the Chart 
Type icon 

• Click on the chart to select it, and click on the drop down 
arrow next to the Chart Type icon on the Chart toolbar. 

• Select the new chart type you require. 
 

 

 

 • Clicking on the Chart Type icon will display a drop 
down containing a range of chart types, from which you 
can selected the required format. 

 
 
 

 
 The following examples were created using the data below. 

 
  Sales Rentals 
Monday  2 3 
Tuesday  8 2 
Wednesday 4 6 
Thursday 6 3 
Friday  8 5 
Saturday  9 6 
Sunday  1 3 
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Icon Title Effect 

   

 
Area Chart 

 
 

 
3-D Area 

Chart 

 
 

 
3-D Surface 

Chart 

 
 

 
Bar Chart 

 



Introducing Charts  78 
Excel 200  Notre Dame University 

 

 
3-D Bar Chart 

 
 

 
Radar Chart 

 
 

 
Column Chart 

 
 

 
3-D Column 

Chart 
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Bubble Chart 

 
 

 
Line Chart 

 
 

 
3-D Line Chart 

 
 

 
X-Y Scatter 

Chart 
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Pie Chart 

 
 

 
3-D Pie Chart 

 
 

 
Doughnut Chart 

 
 

 
3-D Cylinder 

Chart 
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3-D Cone Chart 

 
 

 
3-D Pyramid 

Chart 
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Review Questions - How Would You ... 
 

1.  Use the Chart Wizard to create a chart? 
 

2.  Move a chart? 
 

3.  Re-size a chart? 
 

4.  Delete a chart? 
 

5.  Use the Chart Type icon? 
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Printing 
 
 
 

Learning Module Objectives 
 
When you have completed this 
learning module you will have 
seen how to: 
 

• Change Page Setup options 
• Set print quality 
• Change the margins 
• Change header and footer margins 
• Change margins in Print Preview 
• Change the way the data is centered on the page 
• Center your printed output on a page 
• Use standard headers and footers 
• Create custom headers and footers 
• Change sheet options 
• Select a printer 
• Change the printer settings 
• Set the print area 
• Print column or row titles on every page 
• Print sideways 
• Preview a worksheet 
• Print multiple worksheets 
• Print a number of files at the same time 
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Page Setup 
 
To change Page 
Setup options 

• From the File drop down menu, choose Page Setup to display the Page Setup 
dialog box. 

• Click on the Page tab. 
 
  Make changes to any of the following: 
 

 To change this: Do this: 
   
 Orientation Select Portrait or Landscape by clicking the option button in 

the Orientation area. 
 Page numbering 

 
To begin page numbering with a different number, select 
the First page number text box and enter the number you 
want to use. 

 Paper size 
 

Display the Paper size drop-down list box and select the 
size you require. 

  
To set print 
quality 

• Display the Print quality drop-down list box and choose the quality you 
require. 

 
To set the scale 
of the page 
 

• Choose the Adjust to option button. 
• Enter a percentage to scale in the Adjust to spin box, or choose the Fit To 

option and enter the dimensions of the pages in the tall and wide spin boxes. 
• Select OK. 
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Margins 
 
To change the 
margins 

• From the File menu, choose Page Setup to display the Page Setup dialog 
box. 

• Select the Margins tab and click on the margin spin box you want to change,  
Top, Bottom, Left, or Right. 

• Click on the spin box arrows to change the settings and select OK. 
  

To change 
header and 
footer margins 

• From the File menu, choose Page Setup to display the Page Setup dialog box 
and click on the Margins tab.   

• Choose the Header or Footer spin box and change the margin settings using 
the spin box arrows. 

• Select OK. 
 

To change 
margins in Print 
Preview 

• From the File menu, choose Print Preview to display the Print Preview 
window and click on the Margins button.  Dotted guidelines will appear to 
indicate each margin. 

• Click and drag the margin guideline you wish to change to a new location. 
 

To change the 
way the data is 
centered on the 
page 

• From the File menu, choose Print Preview to display the Print Preview 
window. 

• Click on the Margins button and dotted guidelines will appear to indicate each 
margin. 

• Click on Setup to display the Page Setup dialog box. 
• Select the Margins tab and click on Horizontally and/or Vertically check 

boxes in the Center on page section of the dialog box. 
• Select OK. 
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Centering Printed Output 
 

To center your 
printed output 
on a page 

• From the File menu, choose Page Setup to display the Page Setup dialog 
box. 

• Select the Margins tab. 
• Click the Horizontally and/or Vertically check boxes in the Center on page 

area.  An example of how your selection will print is displayed on the preview 
page. 

• The print block will be centered between the margins which you establish. 
• When you have selected your options, choose the Print button to display the 

Print dialog box. 
• Choose OK to print the report. 
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Headers and Footers 
 
To use standard 
headers and 
footers 

• Excel 2003 provides standard header and footer options which can be selected 
from the drop down menus in the Page Setup dialog box.  From the File menu, 
select Page Setup to display the Page Setup dialog box.  Make sure the 
Header/Footer tab is displayed. 

• Click on the down arrow to the right of the Header list box to reveal a list of 
available headers. 

• Click on the header required to select it. 
• Click on the down arrow on the right of the Footer list box to reveal a list of 

available footers. 
• Click on the footer required to select it. 
• Click on OK to accept the header and footer and close the dialog box. 
 

To create 
custom headers 
and footers 

• From the File menu select Page Setup to display the Page Setup dialog box.  
Make sure the Header/Footer tab is displayed. 

• Click on the Custom Header or Custom Footer button to display the Header 
(or Footer) dialog box. In the Left section box, enter any data you want to 
appear at the left margin of the header or footer. In the Center section box, 
enter any data you want to appear at the center of the header or footer. 

• In the Right section box, enter any data you want to appear at the right margin 
of the header or footer. You can also add the date and time to your header or 
footer using the Date and Time icons, include file and sheet names in the 
header or footer using the File and Sheet name icons, and determine which 
pages the header and footer will appear on using the Page buttons.  When you 
have finished, click on OK to close the dialog box.  Your new header (or footer) 
will be displayed in the Page Setup dialog box in the Header or Footer list box.  
Choose OK to close the Page Setup dialog box. 
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Sheet Printing Options 
 
To change sheet 
options 

• From the File drop down menu, click on the Page Setup command to display 
the Page Setup dialog box. 

• Select the Sheet tab and then make changes to any of the following: 
  
 To change this: Do this: 
   
 Columns or rows to repeat 

 
• Click on the icon in the right of the Rows to 

repeat at top text box in the Print titles 
area and drag over the rows you wish to 
repeat at the top of the page.  Click on the 
icon in the right of the Columns to Repeat 
at Left text box, and drag over the columns 
you wish to repeat at the left of the page. 

 Elements that will print 
 

• Select the elements you wish to print, i.e. 
Gridlines, Comments, Draft Quality, 
Black and White, Row and Column 
Headings. 

 Order of pages to print 
 

• Select Down, then over, or Over, then 
down. 

 Print range 
 

• In the Print Area text box, enter the 
worksheet range you want to print, or click 
on the icon in the right of the Print Area text 
box and drag through the worksheet areas 
you wish to print. 

   
 • Select OK.  
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Choosing a Printer and Changing Settings 
 
To select a 
printer 

• From the File menu, select Print to display the Print dialog box. 
• From the Printer Name list box, choose the printer you wish to use. 
• Select OK. 
 

To change the 
printer settings 

• From the File menu, choose Page Setup to display the Page Setup dialog 
box.  

• Choose the Options button to display the Properties dialog box for the printer. 
• Change the options required.  The options will vary depending on what type of 

printer you have. 
• Select OK, and then select OK to close the Page Setup dialog box. 
 

To set the print 
area 

• From the File menu, choose Page Setup to display the Page Setup dialog 
box. 

• Select the Sheet tab. 
• In the Print area text box, enter the print area, or select the worksheet range by 

clicking in the Print area text box and dragging through the worksheet to select 
the areas you wish to print. 

• Select OK. 



Printing  90 
Excel 200  Notre Dame University 
 

 

 
 

Printing a Worksheet 
 
To print • From the File menu, select Print to display the Print dialog box. 

• Select what you want to print in the Print what area, i.e. Selection, Active 
sheet(s), or Entire workbook. 

• Specify the number of copies you want to print in the Number of Copies spin 
box. 

• In the Page range area, select whether you want to print All pages in a range, 
or enter the starting and ending page numbers in the From and To spin boxes. 

• Select OK. 
 

To print column 
or row titles on 
every page 

• From the File menu, choose Page Setup to display the Page Setup dialog 
box. 

• Select the Sheet tab. 
• Click the Rows to repeat at top text box and then select the rows you want to 

repeat by dragging over the rows in the worksheet.  Click on the Columns to 
repeat at left text box and select the columns to repeat in the same way. 

• Select OK. 
 

To print 
sideways 

• From the File menu, choose Page Setup to display the Page Setup dialog 
box. 

• Click the Page tab and click on Landscape in the Orientation area. 
• Select OK. 
 

To preview a 
worksheet 

• From the File menu, select Print Preview to display the preview window for the 
sheet. 

• Select the Close button when you have finished. 
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Printing Multiple Files 
 
To print a 
number of files 
at the same time 

• Click on the File drop down menu. 
• Click on the Open command. 
• While holding down the Ctrl key select the files to be printed. 
• Right-click on the files to display a pop-up menu. 
• Select the Print command from the pop-up menu.  
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Review Questions - How Would You ... 
 

1.  Change Page Setup options? 
 

2.  Set print quality? 
 

3.  Change the margins? 
 

4.  Change header and footer margins? 
 

5.  Change margins in Print Preview? 
 

6.  Center your printed output on a page? 
 

7.  Use standard headers and footers? 
 

8.  Create custom headers and footers? 
 

9.  Change sheet options? 
 

10.  Select a printer? 
 

11.  Change the printer settings? 
 

12.  Set the print area? 
 

13.  Print column or row titles on every page? 
 

14.  Print sideways? 
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15.  Preview a worksheet? 
 

16.  Print multiple worksheets? 
 

17.  Print a number of files at the same time? 
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Installing the Sample Files 
Installing the sample files 
• Use the Windows Explorer to copy Excel 2003 samples from your exercises diskette, just below 

the My Documents folder.  
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A First Look at Excel 2003 
Creating and Opening Workbooks 
• Start Excel and notice that it starts with a new default workbook.  Then close Excel. 
• Start Excel and create a new workbook file using some of the templates installed on your computer 

such as the Invoice or Purchase Order templates.  To do this click on the File drop down menu, 
and then click on the New command.  The New dialog box will be displayed and clicking on the 
Spreadsheet Solutions tab should display a range of templates for you to experiment with. 

 
   
NOTE: You may see a dialog box as illustrated below, in which case click on Enable Macros. 
 

 
 
Note that you may need access to the MS Office Installation disk if these templates have not 
been pre-installed on your computer.   
Experiment for a while using other templates that may be installed on your computer and then close 
your files without saving your changes. 

 
 

Entering Data 
• Create a new workbook. 
• Enter the number 1 in cell A1.  Press Enter and in the cell A2 enter the number 2, and press Enter.  

Continue until to have entered the numbers 1-10.  NOTE: Be sure to press the Enter key after you 
have entered the number 10. 

• Are the numbers within each cell aligned to the right of the left? 
• Click on cell B1 and this time enter the apostrophe character, followed by the number 1.  Press 

Enter.  This time is the number aligned to the left or right? Why? 
• Click on the cell E2 and enter your first name, followed by the Enter key.  Remember that you 

always need to press the Enter key to confirm your data entry.  Is the text aligned to the right or the 
left? 

• In cell E3 enter the current date by pressing Ctrl+; (followed by the Enter key).  
• Enter the current time, press Ctrl+: (followed by the Enter key).   

Note:  To achieve this you would actually depress the following three keys Ctrl+Shift+: 
 
 

Entering data into a range of cells 
• Click on cell B13.  Depress the mouse button (and keep it depressed).  Drag the mouse pointer to 

cell E16.  Release the mouse button and a small rectangular block of cells will remain highlighted 
(this is called a range of cells). 

• Type in the number 1 and press Enter.  Continue typing in more numbers, 2, 3, 4 etc and look what 
happens when you reach the bottom of the selected area. 

• Close your workbook without saving your changes. 
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Entering the same data into a range of cells 
• Create a new workbook. 
• Click on cell B1.  Depress the mouse button (and keep it depressed).  Drag the mouse to cell J3. 
• Type in the number 25 and press Ctrl+Shift+Enter.  What happens? 
 
 

AutoCorrect 
• Open the Tools menu and select the AutoCorrect command.  Use the scroll bars to move through 

the items listed in the Replace and With section.  As you can see if you enter (c) this will 
automatically be replaced by a © symbol.  Close the dialog box. 

• Type the following into your worksheet and observe what happens when you press the Enter key. 
• (c) 
• (r) 
• (tm) 
• accross   
• DAve   
• monday    

• Close the workbook without saving your changes. 
 
 

Adding an item to the AutoCorrect list 
• Create a new workbook. 
• Open the Tools menu and select the AutoCorrect option. 
• Add a new AutoCorrect item to the Replace section called NDU and in the With section enter the 

words NDU Computer Training. 
• Click on the Add button.  Then click on the OK button to close the dialog box. 
• Once you have done this try entering NDU into your worksheet and look what happens when you 

press the Enter key. 
• Close the workbook without saving your changes. 
 
 

AutoComplete 
• Open a file called LIST. 
• Position the active cell at B6. 
• Enter the letter L.  What do you see?  Press the Enter key.  What happens? 
• Experiment with seeing the effect of entering the letter M, followed by the letter o, followed by the 

letter u. What happens when you get to the u?  Press the Enter key.  What happens? 
 
 

Using the Pick List 
• If not already there, move to the cell directly below the bottom of the list. 
• Right click to display a pop-up menu and from this menu select Pick From List. 

 

 
 
• Click on the word Keyboard from this list.  What happens? 
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Navigating in the Worksheet 
• Enter the cell reference J9 into the Name Box (at the top, left of the screen, as illustrated).  When 

you press the Enter key you will jump to the cell you entered. 
 

 
 
• Close the workbook, without saving your changes. 
 
 

Navigating in the Worksheet using the keyboard 
• Open the workbook called NAVIGATE and experiment with using the following keys to navigate 

within the worksheet. 
  
 Press this: To move: 
   
 →  One cell to the right. 
 ←  One cell to the left. 
 ↓  One cell down. 
 ↑  One cell up. 
 Ctrl + → To the right-hand edge of the current region. 
 Ctrl+ ← To the left-hand edge of the current region. 
 Ctrl + ↓ To the bottom edge of the current region. 
 Ctrl +↑ To the top edge of the current region. 
 Home To the first cell in the row. 
 Ctrl+Home To the first cell in the worksheet. 
 Ctrl+End To the lowest right-hand cell in the worksheet that contains a 

data entry. 
 Page Down One screen down. 
 Page Up One screen up. 
 Alt+PgDn One screen to the right. 
 Alt+PgUp One screen to the left. 
 
 

Moving between worksheets 
• Click on the Old data tab to switch to another worksheet contained within the Workbook file.    
• Experiment with using Ctrl+PgDn to move to the next sheet and Ctrl+PgUp to move to the 

previous sheet in your workbook. 
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Selecting Items Within Excel 2003 
• Click on the Current data tab to view the current data worksheet. 
 
• Experiment with selecting a range of cells by dragging the mouse. 

Click on cell A5.  Depress the mouse key and keep it depressed.  Drag the mouse to cell F11 and 
release the mouse button.  The range A5 to F11 will remain selected. 

• Experiment with selecting a row. 
Click on the '3' to the left of 'Part numbers', as illustrated.  This should select the row. 
 

 
 

 
• Experiment with selecting a column. 

Click on the 'B' column header, as illustrated.  This should select the column. 
 

 
 

• Experiment with selecting non-contiguous cells, rows and columns. 
Select cell A6 and while keeping the Ctrl key depressed, also click on cells A9 and A13.  Release 
the Ctrl key and the three cells should remain selected. 
NOTE The last cell i.e. A13 may not be highlighted but is it still selected! 
 
Select row 6 and while keeping the Ctrl key depressed select row 19.  Release the Ctrl key and the 
two rows should remain selected.    
 
Select column C and while keeping the Ctrl key depressed select column H.  Release the Control 
key and the two columns should remain selected. 
 

• Experiment with selecting an entire worksheet. 
Click on the intersection of the column and row headers and this should select the entire sheet. 
 

 
 

• Experiment with selecting several sheets. 
Click on the Current Data worksheet tab and while depressing the Control key click on the Old 
Data tab.  When you release the Control key the two sheets will remain selected. 

• Click on either sheet tab to just select a single sheet again. 
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• Experiment with selecting all sheets. 
Click on a sheet tab using the right-hand mouse button to display the shortcut menu and click on 
Select All Sheets. 
 

• Close the workbook without saving your changes. 
 
 

Inserting and Deleting Cells, Rows and Columns 
• Open a file called SALES FIGURES. 
 
• Inserting a row into a worksheet. 

Select row 4 and right click over the selected row to display a pop-up menu and select Insert.   
 

• Inserting a column into a worksheet. 
Select the column B and right click over the selected column to display a pop-up menu and select 
Insert.   
 

• Deleting a row. 
Select row 4 and right click over the selected row to display a pop-up menu and select Delete.  

 
• Deleting a column. 

Select the column B and right click over the selected column to display a pop-up menu and select 
Delete.   
 

• Close the file without saving your changes. 
 
 

Saving Workbooks 
• Create a workbook, enter some data and then save a workbook as SAVED-01. 
• Save a backup copy of the workbook, using the Save As command to save the file with a different 

file name SAVED-02. 
 
• Experiment with saving summary information with a workbook. From the File menu, select 

Properties. Enter the required information in the Properties dialog box. Select OK to save the 
information within the file. 

 
 

Using the Spelling Checker 
• Open a file called EXSPELL. 
• Spell check this worksheet, using the F7 keyboard shortcut. 
• Close the file without saving your changes. 
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A Closer Look at the Excel 2003 Screen 
The Standard Toolbar 
• Examine the Standard toolbar and make sure that you can identify the function of each icon.  At 

this stage you may not understand the function of each icon, just try to get a feel for what is 
available via the use of this toolbar!  You may want to use the Office Assistant available within 
Excel to obtain more information on some of the features that you are unfamiliar with! 
 

 
 
 

The Formatting Toolbar 
• Examine the Formatting toolbar and make sure that you can identify the function of each icon.  At 

this stage you may not understand the function of each icon, just try to get a feel for what is 
available via the use of this toolbar!  You may want to use the Office Assistant Help to obtain help 
on some of the features that you are unfamiliar with! 
 

 
 
 

Selecting Worksheet Views 
• Open a file called DATATBL. 
• Make a note of the “zoom percentage” that you are using. 
• Experiment with using the zoom controls. 
• Re-set the zoom to the original value. 
 
 

Undo and Repeat 
• Try performing a few actions within a workbook, such as entering and deleting data and experiment 

with using the Undo and Redo commands. 
• Close the file without saving your changes. 
 
 

The Office Assistant 
• Re-start Excel and make a note of Todays Tip (this may not display by default on your PC). 
 
 
• Hide the Office Assistant. Right click on the Office Assistant, and from the pop-up menu 

displayed, select Hide. 
 
• Re-display the Office Assistant. Click on the Office Assistant icon located within the Standard 

Toolbar. 
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Formatting and Customizing Data 
Alignment Formatting Options 
• Open a file called ALIGN. 
• Experiment with aligning data between the left and right sides of a cell.  To do this select cells 

B5 to B11, click on the Format drop down menu and select Cells.  From the dialog box displayed, 
select Alignment.  Experiment using the Horizontal and Vertical alignment. 
 

 
 

• Experiment with wrapping multiple lines of data in a cell.  Use cell B2 for this. 

 
 
 

Data Indentation and Orientation 
• Experiment with indenting data within a cell.   

Indent the information in cells B5 to B11.  First select the cells, then right click to display the pop-up 
menu, and from the list displayed, select Format Cells.   This will display the Format Cells dialog 
box.  Select the Alignment tab. Select Left (Indent) from the Text alignment / Horizontal list, and 
then use the spinner controls to add the required indent. Select OK. 
 

• Experiment with rotating text to any angle.   
Rotate the information in cells C4 to F4 by 45 degrees.   Select the cells that you wish to apply the 
rotation formatting to. 

• Right click to display the pop-up menu, and from the list displayed, select Format Cells.   This will 
display the Format Cells dialog box.  Select the Alignment tab. From the Orientation section 
either enter the exact amount of rotation required into the Degrees box, or drag the Text dial to give 
the desired level of rotation. Select OK. 
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Centering a Heading 
• Centering headings  

Center "Total value of sales this month" over multiple columns from cells B2 to F2.   
To do this select the cells and on the Formatting toolbar, click the Merge and Center icon. 

 
 

Using Fonts 
• Experiment with changing the font which is used in a cell or range. 

Change the font used in cells B5 through to B11. 
 

• Experiment with changing the default font. 
First make a note of the font type and size that is being used within your worksheet. 
From the Tools menu, choose Options to display the Options dialog box. Select the General tab 
and choose a different font from the Standard font drop down list box. Select a font size from the 
Size drop down list box.  

 
Select OK.  Close and re-start Excel for these changes to take place.  Enter data into a new 
workbook and confirm that the font is indeed different! 
 
Set the font default back to its original setting. 
 

• Close your workbook without saving any changes that you have made. 
 
 

Formatting Numbers 
• Open the Excel file ALIGN and experiment with changing number formatting in Excel 2003 using 

the Formatting toolbar. 
 
• Experiment with rounding numbers using a numeric format.  Select the cells C5 to E11. Right 

click to display a pop-up menu and select Format Cells.  Select the Number tab and from the 
Category section select Number, as illustrated. 

 
 
In the Decimal places section of the dialog box, change the value to 0 and click on the OK button.  
Observe the changes that this makes.  Then reset the value back to 2 decimal places. 
 

• Experiment with setting the number of decimal places displayed using these icons. 

   
 

• Close the file without saving your changes. 
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Formatting Columns and Rows 
• Open the SALES FIGURES file. 

 
• Experiment with changing the width of a column. Find the right-hand border of the column you 

wish to change and follow it to the top of the worksheet into the area of the column heading. When 
the mouse pointer is moved in this area, it changes to a thick crosshair. Click on the right-hand 
column heading border and drag the mouse to the left to reduce the column, or to the right to 
increase the column size. 
 

• Experiment with setting the column width to match the data automatically. Double click on a 
border to make the column change to fit the data in it.  The column will be as wide as the largest 
entry in it. 

 
• Experiment with changing the width of multiple columns to match the data. Click on the 

heading (column letter) of the first column you want to change, and drag to highlight the other 
columns. Double click on the right-hand border of the column heading of any of the highlighted 
columns. The column widths will change to match their largest entry. 
 

• Experiment with setting new default column widths. From the Format menu, choose Column 
Standard Width to display the Standard Width dialog box. Enter a new width for standard columns 
(measured in characters). Select OK 
 

• Experiment with changing the height of a row. Select the row(s) you wish to change. 
 

• From the Format menu, select Row and choose Height from the Format Row menu.  The Row 
Height dialog box is displayed. Enter the value you want (from 0-409) in the Row Height text box.  
The value represents the row height in points. Select OK. 

 
 

Deleting Cells, Formats, Objects and Worksheets 
• Experiment with deleting the contents of a cell or range. Select the cell or range that you want 

to delete. Press the Delete key 
 

• Experiment with deleting rows and columns. Click on the row number or column letter to 
highlight the rows and/or columns you want to delete. From the Edit menu, choose Delete.  The 
row or column will be deleted and the other rows or columns will move to account for the deletion. 
 

• Experiment with deleting worksheets. Switch to the worksheet you wish to delete. From the Edit 
menu, select Delete Sheet.  A dialog box will appear to warn you that this action will permanently 
remove the selected sheets. Click on OK to remove the worksheet, or choose Cancel to cancel the 
operation. 

• Close the file without saving your changes. 
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Adding, Editing and Removing Borders 
• Experiment with applying a border to cells or ranges. Open the SAMPTBL file. Select the cell 

range B4 to F12 (By clicking on cell B4 and while depressing the Shift key clicking on the cell F12).  
Click on the down arrow next to the Borders icon located in the Formatting toolbar and you will 
see a drop down menu, as illustrated.  Click on the Thick Box Border. A border will be applied to 
the select range.  Click on a different part of the worksheet to de-select the range and allow you to 
more easily see the effect. 
 

 
 

• Experiment with removing a border from cells or ranges. Re-select the cell range B4 to F12 
and use the Border icons to remove the border you have just applied. 
 

• Experiment with applying other type of border to this range of cells. 
 

• Experiment with changing the style and color of borders. Instead of using the Borders icon, re-
select the range and then click on the Format drop down menu, select Cells and from the dialog 
box displayed select the Border tab, as illustrated.  From here you can experiment with applying 
different line styles and colors to your border. 
 

  
 

• Close the file without saving your changes. 
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Using AutoFormat 
• Open the file called SAMPTBL. 
• Experiment with AutoFormat to automatically format this table.  To do this click within the data, then 

click on the Format drop down menu and select the AutoFormat menu.  Experiment!  
 

 
 
NOTE: Remember that you can scroll down within the AutoFormat dialog box to display more 
choices of AutoFormat styles.  You can also experiment with clicking on the Options button within 
the AutoFormat dialog box. 
 

• Close the file without saving your changes. 
 
 

Moving Data 
• Open the file called DATATBL. 
• Experiment with copying data to a different location on the same page. 

Select the cell range B4 to F11.  Move the mouse pointer at the edge of the selected box (until it 
changes to an arrow shape).  Depress the mouse button and while keeping the button depressed 
drag the mouse downwards until you see a small yellow pop-up message displaying B9:F16.  
Release the mouse button and the data will be moved to the new location. 

• Click on the Undo icon to reverse the move. 
 
 

Copying Data 
• Select the cell range B4 to F11 and this time copy the information to a new location using the 

"drag and drop" technique outlined above (to copy rather than move depress the Ctrl key while you 
drag and drop!) 
 

• Experiment with using the Clipboard to copy and move data.   
To Copy to the Clipboard select a range and press Ctrl+C,  
To Cut to the Clipboard select a range and press Ctrl+X, 
To Paste from the Clipboard location the insertion point at the point that you wish to paste the 
information to and then press Ctrl+V 
 

• Close the file without saving your changes. 
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Formulas, Functions and Named Ranges 
Formulas 
• Create a new workbook. 
• In cell B1 enter the number 18 

In cell B2 enter the number 25 
In cell B3 enter the formula =B1+B2 
When you press the Enter key you will see the result. 
 

       
 
 

Using the SUM Function 
• In cell D1 enter the number 18 
• In cell D2 enter the number 25 
• Select cell D3 and click on the AutoSum icon and press Enter. 

 

      
 
 

Using Paste Function 
• Enter a new column of numbers and experiment with using the Paste Function to enter functions.  

For instance use Paste Function to get the average value of a column of numbers.  Also 
experiment to find the maximum and minimum value in the column of figures. 
 
Thus to average a column of numbers … 
In cell F1 enter the number 28 
In cell F2 enter the number 55 
In cell F3 enter the number 45 
In cell F4 enter the number 24 
In cell F5 enter the number 17 
Select cell F6 and click on the Paste Function icon, which will display a dialog box, as illustrated.  
Make sure that AVERAGE is selected in the Function name section.  Then click on the OK button.  
Click on the OK button once more and the average will be displayed. 
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• Use a similar technique to find the maximum and minimum number within the column. 
 
• Close the file without saving your changes. 
 
 

Naming Cells and Ranges 
• Open the file called DATATBL.  We will name all the data in the range C5:C11 as cars. 
• Select the cells C5 to C11 as illustrated. 
 

 
 
• Just above the "A" header, you should see the reference C5 (or C11 is you selected from the 

bottom upwards!), type in the word cars, and press Enter.  You will now see a screen similar to that 
below, where the selected range has been marked by the range name cars. 

 

 
 
• Using Go To which will verify that the range has been correctly identified. 

Click on any cell outside the selected range to de-select the range. 
Click on the Edit drop down menu and select the Go To command, and in the dialog box displayed 
select cars.  When you click on the OK button you should see the cars range is selected for you 

 
• Another way of achieving the same results is to click on any cell outside the selected range to de-

select the cars range.  Then in the Name Box directly type in the name cars and press Enter. 
 
• Close the file without saving your changes. 
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Introducing Charts 
Creating a Chart 
• Open a file called SAMPTBL. 
• Click on cell B5 and while depressing the Shift key click on cell F11.  This will select a contiguous 

block of data that excludes the totals. 
• Click on the Chart Wizard icon.  This will display a dialog box.  Click on the Finish button that will 

create a default bar chart to represent the data, as illustrated. 

 
  

 

Moving, Re-sizing and Deleting Charts 
• Experiment with moving a chart. Click on the chart you wish to move, so that small rectangular 

black selection handles are displayed around the border of the chart.  This indicates that the chart is 
selected. Place the mouse pointer on the black border surrounding the chart and drag the chart to a 
new location. Release the mouse button when you have placed the chart where you want it. 
 

• Experiment with re-sizing a chart. Move the mouse to one of the corner selection handles (the 
small square black boxes) and drag and drop.  The chart is re-sized in the same way that any 
graphic is re-sized within the Microsoft suite of applications. 
 

• Experiment with deleting a chart. Click on the chart you wish to delete to select it and press 
Delete.   

 
 

Changing the Chart Type 
• Experiment with using the Chart Type icon to change the type of chart you have produced. Click on 

the chart to select it, and click on the drop down arrow next to the Chart Type icon on the Chart 
toolbar. Select the new chart type you require.  

• Close the file without saving your changes. 
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Printing 
Page Setup 
• Open the file called DATATBL. 
• Experiment with changing Page Setup options. From the File drop down menu, choose Page Setup 

to display the Page Setup dialog box. 
 
 

Margins 
• Experiment with changing the margins. 
• Experiment with changing header and footer margins. 
• Experiment with changing margins in Print Preview. 
 
 

Centering Printed Output 
• Experiment with changing the way the data is centered on the page when printed. 
 
 

Headers and Footers 
• Experiment with creating headers and footers. Excel 2003 provides standard header and footer 

options which can be selected from the drop down menus in the Page Setup dialog box.  From the File 
menu, select Page Setup to display the Page Setup dialog box.  Make sure the Header/Footer tab is 
displayed. Click on the down arrow to the right of the Header list box to reveal a list of available 
headers. Click on the header required to select it. Click on the down arrow on the right of the Footer 
list box to reveal a list of available footers. Click on the footer required to select it. Click on OK to accept 
the header and footer and close the dialog box. 
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Creating New Styles Based on Existing Cell Formatting 
 
To create a style 
based on 
existing 
formatting 
within a cell 

• Select the cell which contains the format you want to use repeatedly. 
• From the Format menu, choose Style to display the Style dialog box. 
• Type a name into the Style name drop-down list box and click on the Add 

button. 
• Close the dialog box by clicking on the OK button. 

 
To apply a style 
to selected cells 

• Select the cell(s) that you wish to apply a style to. 
• From the Format drop down menu select the Style command to display the 

Style dialog box. 
• Click on the down arrow in the Style name part of the Style dialog box and 

select the required style. 
• Select OK. 



 

 

 
 

What are Styles? 
 
Background A collection of cell formatting information is often referred to as a style.  If 

formatting information is assigned to cells using styles it is possible to easily 
update the appearance of a sheet by modifying the styles.   
 
Change one style and all cells that have that style assigned to them will reflect the 
changes made.   
 
The information held in a style includes the following formatting details: 
Number 
Font 
Alignment 
Border 
Patterns  
Protection  
 
You have the choice when defining styles to exclude any of the above as you wish. 
 
Excel comes with a number of styles pre-defined, by default all cells have the 
Normal style assigned to them. 
 
It is possible to copy styles from one Workbook to another.  



 

 

 
 

Creating and Using Styles 
 
To create a style Select a cell formatted with the attributes you require. 

From the Format menu, select Style to display the Style dialog box. 
Type the style name in the Style name drop down list. 
Select the Modify button to change any of the attributes.  The Format Cells dialog 

box will be displayed.  Click on the Number, Alignment, Font, Border, 
Patterns and Protection tabs and make any changes required.  Select OK to 
return to the Style dialog box. 

Select OK. 
 

To use a style Select the range you wish to format. 
From the Format menu, select Style to display the Style dialog box. 
Select the style from the Style name drop down list box. 
Select OK. 
 

To edit a style From the Format menu, select Style to display the Style dialog box. 
Select the style you want to change from the Style name drop down list box. 
Click the Modify button.  Make the changes required by clicking on the various 

tabs, and choose OK to return to the Style dialog box. 
Select OK.  All the cells which are formatted with this style will be updated to reflect 

the changes. 



 

 

 
 

OLE - Embedding vs. Linking 
 
Background Object Linking and Embedding (OLE) is an advanced feature that is useful for 

transferring data from one application to another. 
 

What is 
embedding? 

When you embed data from one application into another application, essentially a 
copy of the information is placed in the second application.  If you double click on 
this embedded object then you can edit it, without affecting the original copy of the 
data. 
 
There are two types of OLE, referred to as OLE 1 and OLE 2; Excel 2003 uses 
OLE 2.  When you double click on an OLE 2 embedded object, you stay in the 
application that the object was embedded in while the required control/editing tools 
“come to you” from the original OLE compliant application that was used to create 
the object. 
 

What is linking? Linking solves the problem you have with embedding, of having to change each 
copy of the information independently.  A link can be created between two 
worksheets (the dependent worksheet that will use the data and the source 
worksheet that contains the original data).  Each time you change the data in the 
source worksheet the data in the dependent worksheet linked to it will also be 
updated.   
This enables you to use the same data in multiple worksheets with the knowledge 
that it will all be updated simultaneously.   



 

 

 
 

Linking Data From Other Worksheets 
 
To link data 
from other 
worksheets 

• Highlight the cell in the first worksheet to which data in the second worksheet 
will be linked. 

• Type in an equal (=) sign to start a formula entry. 
• Move to the second worksheet by clicking the sheet tab. 
• Select the cell in the second worksheet which contains the data you want to link. 
• Press Enter.  This results in a linking formula in the first worksheet which 

follows the syntax =Sheet!Cell,  
- where Sheet is the name of the external worksheet and Cell is any cell in the 
worksheet. 

 
To link data 
from other 
workbooks 

• Open both the workbooks you want to link and then using the Window menu, 
select the first workbook that will contain the linking formula.  This formula will 
refer to a cell in the second workbook. 

• If it is not already active, use the tab to select the worksheet and select the cell 
which will contain the formula. 

 • Type in an equal (=) sign to start the formula. 
• Move to the second workbook using the Window menu. 
• If it is not already active, select the worksheet and click on the cell containing 

the data you want to link. 
• Press ENTER.  This results in a linking formula containing an external source 

reference to the second workbook. 
 

To update links • From the Edit menu, select Links to display the Links dialog box. 
• Click on the link reference you wish to edit or update in the Source file list box. 
• Select the Update Now button to update the link.  
• You can change the link reference by clicking the Change Source button in the 

Link dialog box, or open the source worksheet by clicking on the Open Source 
button.  Then select OK. 

 



 

 

  
 

What is Consolidation? 
 
To consolidate 
data over 
several 
worksheets or 
worksheet 
pages 

Highlight a cell on a blank worksheet page, or a blank area of a worksheet. 
Select Consolidate from the Data menu to display the Consolidate dialog box. 
Select the first area you wish to consolidate by clicking on the worksheet and 

dragging to highlight the area required.  Do not include row and column text, 
only numeric data.  Use the sheet tabs to change between worksheets. 

The selection will appear in the Reference text box.  
 
Note:  Any formulas in the source area will only be used as values, i.e. only values 

in the cells will be used in the consolidation. 
 
Click on the Add button when you have highlighted the required range.   
Continue highlighting and adding the remaining areas in the consolidation. 
From the Function drop-down list, select the function you require.  The default is 

Sum which will add the data across the selected range. 
If you want the summary report to create linking formulas to the source data 

automatically, select the Create links to source data check box. 
Select OK to complete the consolidation. 



 

 

 
 

Consolidating Rows and Columns 
 
To consolidate 
selected rows 
and columns 
from several 
worksheets or 
pages 

Insert the row or column text you want to consolidate from the source ranges in a 
blank worksheet page, or on a blank area of the worksheet.  Ensure that you 
type the text exactly as it appears in the source data ranges. 

Highlight the row or column labels you entered. 
Select Consolidate from the Data menu to display the Consolidate dialog box. 
Select the first area you wish to consolidate by clicking on the worksheet and 

dragging to highlight the area required.  Make sure you include row and 
column text in the source areas, as well as numeric data.  Use the sheet tabs 
to change between worksheets. 

The selection will appear in the Reference text box.  Note:  Any formulas in the 
source area will only be used as values, i.e. only values in the cells will be 
used in the consolidation. 

Click on the Add button when you have highlighted the required range.   
Continue highlighting and adding the remaining areas in the consolidation. 
From the Function drop down list, select the function you require.  The default is 

Sum which will add the data across the selected range. 
If you want the summary report to create linking formulas to the source data 

automatically, select the Create links to source data check box. 
If row text was entered at the first step, select the Top row check box in the Use 

labels in area.  If column text was entered, select the Left column check box. 
To complete the consolidation, select OK. 



 

 

 
 

The Date Functions 
 
Background Users of spreadsheets are often required to carry out tasks based on dates.  To do 

this Excel 2003 has a number of date related functions. 
 

How are dates 
stored? 

Excel 2003 stores dates as a serial number giving each day of each year a unique 
number.  
 
The numbering system starts with “Day 1” being the 1st January 1900, “Day 2” 
being the 2nd January 1900.  

   
 DATE  Returns the serial number of a particular date. 
 DATEVALUE  Converts a date in the form of text to a serial number. 
 DAY  Converts a serial number to a day of the month. 
 DAYS360  Calculates the number of days between two dates based on 

a 360-day year. 
 EDATE  Returns the serial number of the date that is the indicated 

number of months before or after the start date. 
 EOMONTH  Returns the serial number of the last day of the month before 

or after a specified number of months. 
 MONTH  Converts a serial number to a month. 
 NETWORKDAYS  Returns the number of whole workdays between two dates. 
 TODAY  Returns the serial number of the current date. 
 WEEKDAY  Converts a serial number to a day of the week. 
 WORKDAY  Returns the serial number of the date before or after a 

specified number of workdays. 
 YEAR  Converts a serial number to a year. 
 YEARFRAC  Returns the year fraction representing the number of whole 

days between start_date and end_date. 



 

 

 
To enter the 
current date into 
a spreadsheet 

To get the sheet to always show the current date use the TODAY() function which 
will return the serial number for now.  When formatted as a date this will show the 
current date. 
   

To separate the 
year from a date 

To separate the year from a date use the YEAR() function.  If you have two dates 
entered you can use the YEAR() function to calculate the number of years between 
each date. 
 

To separate the 
month from a 
date 
 

To find the month of the year (number 1 to 12) for a given date use the MONTH() 
function. 

To show the day 
of the week 

To show the day of the week (number 1 to 7) for a given date use the  
WEEKDAY() function. 
 

To show the day 
of the month 

To show the day of the month (number 1 to 28,29,30,31) for a given date use the  
DAY() function. 



 

 

 
 

Mathematical Date Functions 
 
To calculate the 
difference 
between two 
dates in days or 
weeks 

• In cell A1 (or any other cell) enter the first date. 
• In cell A2 (or any other cell) enter the second date. 
• In cell A3 (or any other cell) enter the formula =A2-A1 to calculate the difference 

between the second date and the first date. 
• This formula calculates the difference between the two dates in days.  To 

calculate the difference in weeks use: 
 =(A2-A1)/7. 

 
To add days or 
weeks to a date 

• In cell A1 (or any other cell) enter a date. 
• In cell A2 (or any other cell) enter the following formula:  =A1+120.  This adds 

120 days to the date. 
• To add weeks to a date, multiply the number of weeks by seven to calculate the 

number of days, i.e. =A1+(10*7) adds ten weeks to the date. 
 

To add months 
to a date 

• In cell A1 (or any other cell) enter a date. 
• In cell A2 (or any other cell) enter the following formula: 

=DATE(Year(A1),MONTH(A1)+1,DAY(A1)) 
 

• If you change the +1 value to +2 or +3, you will add two months or three months 
on respectively. 

 
To find out the 
last day of the 
month 

• In cell A1 (or any other cell) enter a date. 
• In cell A2 (or any other cell) enter the following formula: 

=DATE(YEAR(A1),MONTH(A1)+1,1)-1 
 
• This will give you a date that represents the last day of the month found in cell 

A1. 



 

 

 
 

Time Functions 
 
 HOUR  Converts a serial number to an hour. 
 MINUTE  Converts a serial number to a minute. 
 NOW  Returns the serial number of the current date and time. 
 SECOND  Converts a serial number to a second. 
 TIME  Returns the serial number of a particular time. 
 TIMEVALUE  Converts a time in the form of text to a serial number. 



 

 

 
 

Drawing Lines, Boxes, Ovals and Arcs 
 
To display the 
drawing toolbar 

• Click on the Drawing icon located within the Standard toolbar 

 
 
OR right click over any toolbar that is visible and then from the pop-up list 
displayed select the Drawing toolbar. 

 
To draw lines, 
boxes, ovals, 
and arcs 

• Click on the icon you wish to select on the Drawing toolbar, i.e. click on the 
Oval icon, to draw an oval. 

• Move to the position on the worksheet that you wish to draw the object. 
• Depress the left mouse button and drag the mouse to create the size of object 

you require. 
• Release the mouse button when the object is the desired length or shape. 
 

To move an 
object around a 
page 

• Click on the object and hold down the mouse button. 
• Drag the object to a new location and release the mouse button. 
 
 

To copy objects • Click on the object and hold down the mouse button whilst pressing the Ctrl 
key. 

• As you drag the object a copy of it will move with the mouse. 
• Release the mouse button to copy the object. 



 

 

  
 

Using AutoShapes 
 
To insert an 
AutoShape 
object into your 
Worksheet 

• If necessary display the Drawing toolbar. 
• Click on AutoShapes within the Drawing toolbar, which will display a pop-up 

menu. 
• From the pop-up menu displayed select the category of AutoShape that you are 

interested in, such as Lines, Connectors etc. 
• Then from the sub-category displayed click on the actual AutoShape that you 

require. 
• Position the mouse pointer on the worksheet at the location that you wish to 

insert the AutoShape. 
• Depress the left mouse button and drag, until the AutoShape is the desired size. 
• Then release the mouse button and the AutoShape will appear. 
 

To format 
AutoShape 
objects 

• Double click on the AutoShape that you wish to format.  This will display the 
Format AutoShape dialog box, which contains five tabs, Colors and Lines, 
Size, Protection, Properties and Web. 

• Select the required options and then click on the OK button to close the dialog 
box and apply your selections. 



 

 

  
 

Creating Text Boxes 
 
To create a text 
box 

• If necessary display the Drawing toolbar. 
• Click the Text Box icon located in the Drawing toolbar.   
• Position the mouse pointer at the location within the worksheet that you wish to 

insert the text box. 
• Depress the left mouse button and drag over the worksheet to draw the text 

box. 
• Release the mouse button when the text box is the desired shape and size. 
• Enter the text that you wish to be displayed with your newly created text box. 
 

To edit text in a 
text box 

• Place the insertion point within the text box (by clicking once). 
• Select the text that you wish to format. 
• Use any editing or formatting features that you wish to apply to the selected 

text. 
• Click outside the text box. 
 

To delete a text 
box 

• Click on the text box. 
• Then move the mouse pointer to any edge of the text box (you will see that the 

cursor changes shape when you align the mouse pointer with the edge of the 
text box) and click once.  

• Press the Delete Key. 
 

To insert text 
into a text box 

• Click on the text box to select it and simply enter your text. 
 



 

 

 
 

Pictures 
 
To insert clipart • Click on the Insert Clip Art icon, located in the Drawing toolbar.  You may see 

a small dialog box reminding you that there is much more clip art available on 
the Microsoft Office CD-ROM installation disk.  If you do see this informational 
dialog, press OK to continue. 

• A gallery of clipart will be displayed. 
• Select the group that matches your requirements, such as Academic or 

Animals.  In the screen dump below, the Animals clipart has been selected. 
 

 
 

 • Click on the picture that you wish to insert, a pop-up menu will be displayed. 
• Click on the Insert clip icon (the icon at the top of the menu) and the picture will 

be inserted into the worksheet. 



 

 

 
The Picture 
toolbar 

• When you insert a picture into an Excel worksheet, the Picture toolbar is 
normally displayed automatically.  Use the Excel on-line help for further 
information about using this toolbar. 

 

 
 

To move a 
picture 

• Click once within the picture to select it. 
• Drag the picture to a new location. 

 
To re-size a 
picture 

• Click on the picture to select it. 
• Click on one of the black selection handles, and drag the arrow to re-size the 

picture. 
 

To delete a 
picture 

• Click on the picture to select it and press the Delete key. 



 

 

  
 

Bring to Front/Send to Back 
 
To control how 
pictures are 
layered on top 
of each other 

• If you have inserted more than one picture then you may want these pictures to 
slightly overlap each other.  The question then is which picture is in front and 
which picture is displayed behind the other picture? 

• Click on a picture to select it. 
• Right click to display a pop-up menu. 
• From the pop-up menu displayed, click on the Order command and from the 

sub-menu displayed, select the required option, i.e.  
 
Bring to Front 
Send to Back 
Bring Forward 
Send Backward 
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